1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

house placement

Discussion in 'UHall' started by ingsmsico, Jan 21, 2010.

  1. ingsmsico

    ingsmsico Visitor

    Joined:
    Oct 17, 2009
    Messages:
    484
    Likes Received:
    0
    it seems to me that house placement is all screwy, I have my game window push in the upper left corner of the 2D desktop, so it's not that

    jw if anyone else knows what I'm talking about? seems like I can't place a house anywhere.
     
  2. Deaol

    Deaol Certifiable
    Stratics Veteran Campaign Supporter Order of Debauchery

    Joined:
    Dec 2, 2008
    Messages:
    1,748
    Likes Received:
    521
    No issues ive noticed as of late, house placing can be a very tedious in certain areas... try placing the plot shadow one to two tiles to the east of area your trying to place, this means sometimes hovering over things you wouldn't normally be able to place on.. sometimes that will do the trick.
     
  3. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    20,513
    Likes Received:
    6,957
    lately I've noticed it's about 1 tile off to the East I think... seems the um... calibration is not up to par anymore if you ask me.
     
  4. ingsmsico

    ingsmsico Visitor

    Joined:
    Oct 17, 2009
    Messages:
    484
    Likes Received:
    0
    I figured it out, there is some bugged "stew" stuck on the ground blocking placement. waiting for a GM now

    also, for me it is not 1 tile off, seems to be working fine. make sure game window is pushed up into the upper left corner of the full 2D window