1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

House problem

Discussion in 'UHall' started by christy1221, Sep 11, 2008.

  1. christy1221

    christy1221 Slightly Crazed
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,329
    Likes Received:
    18
    When I go into customize mode my entire house disappears plot and all. I was wondering if anyone else is having this problem.

    I can place walls on the grass where my house should be but the plot is totally missing. I sent in a bug report I just hope it doesn't take forever to fix it my house looks bad right now. :sad4:
     
  2. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Try playing around with the transparency options to the right of the tile selection.

    If it still doesn't show, do you used to have this problem or is this the first time you customized? Did it only surfaced after the recent patch?
     
  3. falseprophet

    falseprophet Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Apr 29, 2004
    Messages:
    1,142
    Likes Received:
    12
    i had a problem like this once that I had to change the "how many houses to cache on server" option to 0 and restart the game and it fixed it. hope this helps

    p.s. this was in 2d btw couldn't find that option in KR if thats the client you are using
     
  4. Sebrina

    Sebrina Guest

    I had a similar problem of tiles not showing when I was building a house. I paged and got the canned message of reporting the bug. Frustrated, I logged off, but came back a few minutes later and found that the tiles were actually there. I believe that it may be a synchronization issue with the server at times.

    ie. It's there, but you are just not seeing it. If you have UOAssist there is a key to resynch with server which often helps in such situations.