1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

How to disable auto-follow ?

Discussion in 'UHall' started by popps, Apr 5, 2011.

  1. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461
    I am not sure what happens here, but while casting a Rising Colossus to the feet of a Void Manifestation right after I click the ground to summon the RC I auto-follow to there and, of course, die to the Void.

    I did check ALT-O (classic client) and I do have pathfinding disabled (box unchecked).

    I could not find anything as in regards to auto-follow.

    I mention auto-follow because when I start walking contrary to my will, towards the RC and the Void, I get a grey message saying that I start following.

    Anyone has a clue what is going on here and how I can disable this damn thing ?

    Yet another day that I set myself to try kill that damn Void and for one reason or another I cannot seem to get the damn job done.......... seems a curse..........

    Thanks.
     
  2. PsychoKinetic

    PsychoKinetic Journeyman
    Stratics Veteran

    Joined:
    May 24, 2008
    Messages:
    252
    Likes Received:
    14
    I occasionally have the same problem with EVs. Its because I use an Alt+key combination to trigger the macro. If the client still sees the Alt button as pressed when you target the RC or EV then off you go following it.

    I don't want to turn off the auto-follow feature so I have become a little more careful that the Alt key is not still pressed when I target the spell. It still happens sometimes so I watch for the "Now Following" message and give the mouse a quick right click to cancel the auto-follow if necessary.
     
  3. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461


    I also use a Alt+key macro so that could be it.

    I have no need for auto-follow so how can I disable it for good to make sure it won't happen again ?

    I'd rather not do the right click as I learned how a minimal mistake with Void Manifestation means sure death. I just do not want to take my chances and prefer to just disable the auto-follow in the Classic Client for good.

    But how ??
     
  4. Nexus

    Nexus Site Support
    Administrator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Patron

    Joined:
    Oct 1, 2006
    Messages:
    5,573
    Likes Received:
    1,838
    As far as I know there isn't a way to disable it in the Client.
     
  5. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,889
    Likes Received:
    5,175
    You 'auto follow' a mobile when you click on it with alt depressed. I know of no way to turn it off. Is there some reason why you need to have the alt key depressed when you target the spell? I have evs on alt+x but I've never had this problem, I've always let go of the keys before the targetting cursor comes up.
     
  6. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461

    Well, no particular reason but now I am used to it since I have been using it forever that I can remember.

    Probably now that the action needs more speed because of the way the Void Manifestation has been aggressively designed, I am forced to use it faster and it gets in between my casting forcing me to auto follow.

    I had never experienced this problem before probably because before I had not run into something like the Void Manifestation that can target players from so far away and is so fast to jump on players in no time. Besides, if it sees me it starts casting all sorts of debuffs. I have counted up to 6 debuffs on me while trying to run away (which is impossible because once it targets a player it slows the player down so much that there is no escape route).

    The problem is that as it sees me, it equals certain death so my only defense is not being seen. There's no other way. That's why I cast fast and then make distance between me and the Void and this having to be so hectic probably causes the auto follow.

    If it cannot be disabled for good then I guess I am forced to have to get used to a different macro. That's quite unfortunate but I do not see any other option....

    I cannot cast using the key I am used to, more relaxedly simply because the aggressivened of the Void Manifestation does not give me any room at all. Either I am faster than I can or I am dead. No middle ground here, unfortunately.
     
  7. Tjalle

    Tjalle Grand Inquisitor
    Professional Stratics Veteran Campaign Supporter Gilfane

    Joined:
    May 12, 2008
    Messages:
    4,850
    Likes Received:
    1,310
    There should be a way to turn it off. It´s annoying when not intended... :p