1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

How to turn a few things off in classic? Experts help :)

Discussion in 'UHall' started by Coragin, Feb 12, 2010.

  1. Coragin

    Coragin Guest

    Okay well there are some things I would like to turn off completely in Classic Client, but I cant remember how, maybe someone can help.

    1. F1 opens Codex of Wisdom , how can I turn this off?
    2. Yes/No Continue with multiple clients. Is there a way to turn this off currently?
    3. Is there a way to see names of incoming PLAYERS names and not creatures/npcs?

    Finally, is there a way to make it so spell icons, ect on your desktop are 'locked' in position? That way they dont move little by little on fast double clicks?

    Thanks for your help.

    Oh and is there a way to turn off the "Item Properties" Icon permanently, even on new char creation? (the grey square mouse icon)
     
  2. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,556
    Likes Received:
    113
    1. Options - macros - 'delete' the open " " , that's set to F1

    2. It's a new option , for when running multiple clients. don't think it can be turned off.

    3. Don't think so. I got npc and vendors with either the UOA option or the UO

    4. No hotbars in the classic client

    5. Options - display, uncheck "display item prop icon" You have to disable it for each character
     
  3. OxAO

    OxAO Guest

    F1 opens Codex of Wisdom , how can I turn this off?


    I went through the macro section very carefully and could not find it. Then i over written all the macro's from windows file it is one that I know that doesn't have this set and it still comes up.

    I just made a new character today. F1 is always heal key for me this is way annoying.
     
  4. falseprophet

    falseprophet Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Apr 29, 2004
    Messages:
    1,142
    Likes Received:
    12
    to get "F1" to change from open codex you have to create a macro that uses it. just select add from the macro section use "F1" in the "key" box then build your macro

    *edit*: also IMO i do not believe they will turn off the dual client yes/no because it has a statement in there that says they do not support that option. so it's probably a legal requirement for it to be there.
     
  5. OxAO

    OxAO Guest

    it is NOT in the macro's.
    here are my macros:
    When I first added the F1 Key it gave me both the "Codex of Wisdom" and the bandage macro.
     
  6. Stupid Miner

    Stupid Miner Guest

    Hm, this should work:

    go to your folder C:\Program Files\EA Games\Ultima Online 2D Client
    ...or wherever you have UO
    open file "Uo.cfg" (open with Notepad)

    near the end of the file there's this line:
    "ItemPropsIcon=on"
    make it
    "ItemPropsIcon=off"

    Save the file and restart UO, and that *should* do it.
     
  7. OxAO

    OxAO Guest

    ItemPropsIcon=off was off

    I don't know what is going on.
    I put in a macro to say 'blank' 'nothing'
    and it shut off the menu. put in bandage self it pops up.

    I will leave with with nothing said.