1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

huge bug

Discussion in 'UO Enhanced Client Discussion' started by Tideman, Mar 10, 2011.

  1. Tideman

    Tideman Guest

    This is really annoying. When I die, the graphics get corrupted and its impossible to navigate.

    Bildr.no
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    go into the main menu and under graphics uncheck the harware death effect option!
     
  3. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,556
    Likes Received:
    113
    I had the same problem. The fix Storm suggest does indeed solve the issue.

    It makes no sense to me though. I have a 2GB DDR5 Radeon HD 4870. That's a pretty dang decent graphics card. Why can't it handle that effect turned on?
     
  4. Tideman

    Tideman Guest

    I have the exact same graphic card only it is 512mb.
     
  5. Thom

    Thom Lore Keeper
    Governor Stratics Veteran

    Joined:
    May 30, 2008
    Messages:
    907
    Likes Received:
    576
    I've had this problem before too but It's not everytime I die. It does seem to happen more often in Malas though. I can't be 100% sure but i'm about 90% sure that i've had it happen since I turned off the effect too. I just say that because I went through the settings turning off evertything I didn't need a while ago trying to kill some of the lag I was getting and remember that one because it didn't seem to make any difference being on or off.