1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Important Information About This Forum
    Questions posted in this forum are 'moderated' and only viewable by Stratics Admins and Mythic Developers. They will be be set public only when an answer to the question has been provided.
  3. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

i am geting "spam detected...." message

Discussion in 'Ask The Devs' started by Marauderim, Feb 4, 2010.

Thread Status:
Not open for further replies.
  1. Marauderim

    Marauderim Guest

    hi,
    since last night, im geting a message "spam detected...", and then everything i type takes minutes to show, this is killing any talking atempt, i am even geting it when using bank macro or stable macro

    dont know if this is hapening because of new patch, bthis is very anoying, imagine that you start to talk to someone and then after 2 or 3 speaks you cant talk anymore...

    i really need help on this ty
     
  2. Marauderim

    Marauderim Guest

    Geting a chat spam warning

    hi,
    since last night im geting a spam message and then everything i type take minutes to show up in chat

    this is hapening even with my macros for bank, stable, guards, etc

    im geting very anoyed coz this is hapening when i speak to ppl, after i type 2 or 3 times, im starting to get the spam message

    i rly need help on this ty
     
  3. BTeng_Mythic

    BTeng_Mythic UO Legend
    VIP Stratics Veteran

    Joined:
    Sep 2, 2008
    Messages:
    118
    Likes Received:
    0
    If your Enhanced Client is patched up to version 4.0.5.1, this should no longer be happening.
     
Thread Status:
Not open for further replies.