1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

I can't seem to patch for the life of me

Discussion in 'UHall' started by UO Crazed, Aug 2, 2010.

  1. UO Crazed

    UO Crazed Guest

    I've uninstalled all the Ultima Online games in Program Files using Programs and Features uninstall for Windows (I'm on Windows Vista Home Edition). I downloaded the client from UO Game Codes, installed and then I go to patch and this happens...

    Starting patch session...
    Transferring patch information
    Downloading patch uosa_win32_7-0-7-3.rtp( 229298715 bytes )
    Downloading patch uosa_win32_7-0-7-3.pat( 13 bytes )
    Applying patch patch\uosa_win32_7-0-7-3.rtp
    Error applying patch
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check http://www.uo.com/ for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.


    Tried this three times. Anyone have any suggestions?
     
  2. Babble

    Babble Guest

    Tried to patch as administrator?
     
  3. Beastmaster

    Beastmaster Guest

    If you will PM me your patchlog file found in your main UO folder I will attempt to help you. Something Cal doesn't know how to do.
     
  4. Akalabeth

    Akalabeth Journeyman
    Stratics Veteran

    Joined:
    Jun 24, 2008
    Messages:
    153
    Likes Received:
    49
    I cannot patch either. I can log in, I see all the new names on items but it says that error message etc. I tried deleting all in the patch folder and patching again but does not work. Any help? Thank you
     
  5. J.B.

    J.B. Journeyman
    Stratics Veteran

    Joined:
    Jun 24, 2008
    Messages:
    219
    Likes Received:
    0
    This is the issue more times than not.
     
  6. Akalabeth

    Akalabeth Journeyman
    Stratics Veteran

    Joined:
    Jun 24, 2008
    Messages:
    153
    Likes Received:
    49
    Yes tried as administrator
     
  7. Babble

    Babble Guest

    Not really a lot you can do else I think.
    You tried deleting the content of the patch folder. Started with administration rights.

    If nothing else helps consider reinstalling UO, but does not always help.

    Last hope is someone uploads/sends you a patched UO file. Might be a bit big though (Over 1 GB I think)
     
  8. Previous patched fried my Ultima it was the 9th anniv. That patch took but then froze me at log in.

    So I tried everything.


    I finally had to go to the free install of 2D and reload it and let that patch.

    That works. It took this weeks patch.

    The 9th anniversary, I thought maybe would correct itself with this weeks patch. Tells me I have a version that doesnt work.

    So this is common error happening, starting with 2 patches ago.