1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

I have to re-install every time there is a patch. Why?

Discussion in 'UHall' started by aerostar, Dec 17, 2008.

  1. aerostar

    aerostar Guest

    Starting patch session...
    Transferring patch information
    Downloading patch uose_win32_6-0-12-0.rtp( 232873 bytes )
    Downloading patch uose_win32_6-0-12-0.pat( 11 bytes )
    Applying patch patch\uose_win32_6-0-12-0.rtp
    Error applying patch
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.Check http://www.uo.com/ for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.

    Everytime there is a patch I get the above message. So far the only thing I have been able to do is uninstall and reinstall UO. This only happens on the 2D version. Any ideas why? I am running Vista operating system. I've gone to http://www.uo.com/ and it offers absolutely no help at all or anything at least that works. I've even defragged.
  2. Make sure you "Run As Administrator", otherwise it won't be able to write to the UO folder when patching.
  3. aerostar

    aerostar Guest

    Thanks, I'll try that when I get home tonight and let you know.
  4. Gildar

    Gildar Babbling Loonie
    Stratics Veteran

    Apr 22, 2004
    Likes Received:
    Post the contents of your patch log (I forget where it is for 2D).
  5. aerostar

    aerostar Guest

    Quote from greatpumpkinator: "Make sure you "Run As Administrator", otherwise it won't be able to write to the UO folder when patching. "

    Yeah! I ran it as Administrator (took me a while to figure out how to do that) but the patch worked. Will I have to do that every time there is a patch, or will it automatically know next time?
  6. It should know, we run Vista also and patch fine.