1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

I need some help, my UO will not play sound.

Discussion in 'UHall' started by SwordBlaze, Mar 16, 2009.

  1. SwordBlaze

    SwordBlaze Guest

    My speakers are fine, in the options menu in UO I have sound turned on, yet there is no UO sound effects, or music. Anyone got any suggestions?
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Mar 18, 2004
    Likes Received:
    make sure the sound and the music boxes are bolth checked and make sure the sliders under them are all way to the right
  3. That happened to me a couple of years ago, out of the blue. It drove me nuts, especially playing in Felucca - I couldn't hear warning steps or spell effects or anything.

    It lasted for several weeks, while I tried every fix and reconfiguration known to man. For the life of me, I cannot now recall what the final remedy was, sorry. :-\

    P.S. Having Music turned on has nothing to do with it. :)

    You might try checking the device configuration on your comp, to look for possible conflicts. I seem to recall also running a dxdiag, to check on the sound card and such
  4. ColterDC

    ColterDC Visitor

    May 13, 2008
    Likes Received:
    Given the quality of UO's music and sounds......I'd say you're better off not hearing it.
  5. Katlene

    Katlene Guest

    Always got to be a nay sayer! gah
    I dont play with the music on,but id be lost with out sound! I really hope that you find a solution soon.
    Only thing i could suggest is to play some other games and see if the sound is fine on all of them if it is at least then you know its isolated to UO
  6. SwordBlaze

    SwordBlaze Guest

    I think I might try uninstalling and reinstalling again. I did it once already. I'll use a different CD. Colter I actually enjoy the music of the game lol and even the sound effects. Call it nostalgia lol. :D
  7. UO has a 'default" uo.cfg configuration file that's supposed to be overwritten by the one for each character under Desktop. IIRC sometimes this file doesn't get overwritten. If the sound and music controls are set to off or the volumes to -0- the program may use this one instead of the ones for your characters.

    If your sound is working in other apps I'd suspect that. Go into the Desktop folder to the configuration file for the shard character


    Open this file using Notepad or Wordpad make sure of these settings:


    (you can change these back under Options later). Find the uo.cfg file in the %uoroot% folder and change the file extension from .cfg to .cfg1. Start the game, load the character, and see what happens. Your sound & music *should* start working again.