1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

I was gonna post ...

Discussion in 'UHall' started by T_Amon_from_work, Dec 8, 2008.

  1. kinda of a nasty-gram on lag to EA. But I've decided against it. I'm tired of not being able to do any movement without lag-stepping.

    EA ... my son and I have not been able to do concerted battling for nearly 4 weeks now since after the events began. We're both disgusted and frankly play very little now. We've talked about canceling the accounts but they have 3-4 months on them yet before the billing cycle.

    Think you can dope out and fix the lag by then? I'm just a tad peeved at having just shelled out $124+ (including tax rate that is NOT the tax rate for my area) for a game that is really rather useless at this time.

    Sincerely,

    One Bothered Player.
     
  2. Sebrina

    Sebrina Guest

    I just set up my KR and it does lag every few steps. I thought perhaps it was just me. In comparison, ML has no detectible lag at all. Since I have ML on one computer and KR on another, I can run two different accounts and see a huge difference in lag trying to keep up with the faster characters in ML.

    I'll mostly keep playing ML for now, but want to keep getting things like macros and the interface set up along with some play-time to be ready for Stygian Abyss, when it comes out.

    Practice and patience has kept me in the game for 10 years, so this is just another hurdle to leap in getting used to the new interface. If battle is your forte, jump back to ML for a bit. I would not dream of doing serious stuff on the new client just yet, much less try macroing my merchant skills on it...not with that lag.
     
  3. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    This time last week, I was experiencing lag as well, but a quick look at the trace route found it to be our router, NOT the servers or UO in general.

    Lately, the connection has been clean (even if it's been quietly switched back to Level3), just a few minor lag hiccups now and then (either due to a bit of server lag, or due to the general lag when Pandora is loading the next song), but nothing major or game stopping.

    The only thing I KNOW I cannot due is run into the middle of an invasion force... that's lag death for certain, other than that, all is cool here for me.

    *shrug*

    (Yes, I do have problems from time to time, yes I try to inform what the problems are and where they may be occurring if and when I do have them and figure out any information on them)

    Edit: BTW, KR lets you know VERY quickly when you're hitting lag issues, especially if you are moving around as it stops your movement and you have to lift off the mouse button and repress to move again
     
  4. BadManiac

    BadManiac Guest

    I suspected my router at first too, updated to the latest DD-WRT firmware, DMZ on my PC so no port forwarding issues, added UO's ports to QoS so no bandwidth problems. I run speedtest and get 22Mbit down and 1 Mbit upstream, and tracerouting shows me that I keep nice low ping the whole way through my ISP's servers and out. My ping is fine now, yet I still lag, and this on a PC that can play newer games like Oblivion without much problem. Something is definitely wrong somewhere, and I have really done my best to make sure it's not on my side.
     
  5. Phaen Grey

    Phaen Grey Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,053
    Likes Received:
    7
    I haven't been able to go anywhere near high conflict areas with the event, I freeze and die all too often.
     
  6. This is what it looks like to me all the time - UOTrace to LA from Central NY state. The red hop alternates to a 4.68 IP address if you do the same trace in PingPlotter - perhaps a double IP? The bold ones are CONSTANTLY 100% packet loss in UOTrace.

    Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
    gig4-1-0.4007.syrcnycsr-rtr10.nyroc.rr.com 24.92.227.13 2 9ms 9ms 0% 3 / 3 8ms / 10ms
    ge-3-1-0.syrcnycsr-rtr03.nyroc.rr.com 24.24.7.49 3 8ms 9ms 0% 3 / 3 8ms / 10ms
    xe-9-2-0.bar2.Cleveland1.Level3.net 64.156.67.13 4 42ms 33ms 0% 3 / 3 28ms / 42ms
    ae-0-11.bar1.Cleveland1.Level3.net 4.69.136.185 5 28ms 28ms 0% 3 / 3 28ms / 29ms
    ae-6-6.ebr1.Washington1.Level3.net 4.69.136.190 6 40ms 34ms 0% 3 / 3 30ms / 40ms
    ae-91-91.csw4.Washington1.Level3.net 4.69.134.142 7 34ms 36ms 0% 3 / 3 34ms / 38ms
    ae-4-99.edge1.Washington3.Level3.net 4.68.17.203 8 31ms 100% 0 / 3
    att-level3-oc192.Washington1.Level3.net 209.244.219.142 9 32ms 100% 0 / 3
    tbr1.wswdc.ip.att.net 12.123.8.114 10 93ms 100% 0 / 3
    cr1.wswdc.ip.att.net 12.122.16.41 11 100ms 100% 0 / 3
    cr2.phlpa.ip.att.net 12.122.4.53 12 94ms 100% 0 / 2
    cr2.cl2oh.ip.att.net 12.122.2.209 13 94ms 100% 0 / 2
    cr1.cl2oh.ip.att.net 12.122.2.125 14 97ms 100% 0 / 2
    cr1.cgcil.ip.att.net 12.122.2.205 15 93ms 100% 0 / 2
    cr1.sffca.ip.att.net 12.122.4.121 16 93ms 100% 0 / 2
    tbr1.sffca.ip.att.net 12.122.19.2 17 93ms 100% 0 / 2
    gar1.sn1ca.ip.att.net 12.123.12.33 18 93ms 100% 0 / 2
    * Unknown Host * 12.119.139.10 19 92ms 91ms 0% 2 / 2 90ms / 92ms
    * Unknown Host * 159.153.192.238 20 91ms 90ms 0% 2 / 2 90ms / 91ms
    central-aw1.owo.com 159.153.209.6 21 91ms 91ms 0% 2 / 2 91ms / 91ms
     
  7. Rix/\

    Rix/\ Guest

    I was able to have them refund my remaining gametime. Took hours of arguing with non english speaking customer service.
     
  8. <laughs> I'm not quite ready to do battle such as that ... but it's about ][ that close.
     
  9. Kayhynn

    Kayhynn Certifiable
    Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    May 12, 2002
    Messages:
    1,536
    Likes Received:
    543
    LAg just got really bad for me on Origin shard.

    I was doing stuff on one character, switched characters, and lag city. Switched to another account, same thing, lag. Now I can't even load into the game without the lag.

    And here I was trying to do a few things over lunch time.