1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

I'll accept any help on this mega lag problem...

Discussion in 'UHall' started by Alaster The Insane, Jun 13, 2011.

  1. Alaster The Insane

    Alaster The Insane Journeyman
    Stratics Veteran

    Joined:
    Jun 2, 2010
    Messages:
    109
    Likes Received:
    24
    Hello,

    i've been playing UO on Europa since a while (i'm connecting from France), and noticed since around 2 weeks that i lagged as hell, mostly on pvp or when a mob attacks me.

    I thought about making a traceroute. Well, results seems to innocent my ISP, but I don't know what to do then.

    I should add, i had a real good ping (19-21ms)on "old europa". Since they moved in Germany, i lagged more (50-70ms), without the problem i'm exposing today, which declared around 2 weeks ago.

    What do i do ? Who do i contact ? UO is just unplayable for me.
    super ping.jpg
    (Note : the first 2 hops are my routers)

    Thanks in advance for any answer.

    (Computer is athlon x3 450, ati hd5670... no malware, no virus, all checked, last drivers, everything up to date
    I'm about 240 meters from central with ADSL2+, which is a damn good situation for this type of connection).
     
  2. Kellgory

    Kellgory Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,639
    Likes Received:
    1
    Looks like the problem is around hop #18. You can always look up that ip address to see where it is located, but most likely it is out of UO's control. It happens every once in a while to the state side servers, and usually it effects people using the same ISP since it is routing the data through that hub.
     
  3. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    i made the same tracert and i live in Washington state and the connected goes crappy on the same hop

    3 8 ms 9 ms 9 ms ge-3-15-ur01.tacoma.wa.seattle.comcast.net [68.7.206.81]
    4 15 ms 9 ms 10 ms ae-6-0-ar03.burien.wa.seattle.comcast.net [68.8.240.85]
    5 14 ms 14 ms 14 ms pos-0-4-0-0-cr01.portland.or.ibone.comcast.net [68.86.90.81]
    6 15 ms 14 ms 19 ms pos-1-9-0-0-cr01.seattle.wa.ibone.comcast.net [8.86.85.101]
    7 14 ms 15 ms 16 ms pos-0-2-0-0-pe01.seattle.wa.ibone.comcast.net [8.86.85.42]
    8 15 ms 15 ms 14 ms if-4-0-0.core2.S00-Seattle.as6453.net [66.110.6.1]
    9 35 ms 32 ms 34 ms if-4-2-1-0.tcore1.PDI-PaloAlto.as6453.net [66.18.127.61]
    10 33 ms 32 ms 33 ms if-2-2.tcore2.PDI-PaloAlto.as6453.net [66.198.17.2]
    11 46 ms 35 ms 35 ms Vlan3254.icore1.SQN-SanJose.as6453.net [66.198.44.6]
    12 34 ms 33 ms 39 ms 0.xe-4-1-0.BR3.SJC7.ALTER.NET [204.255.168.177]

    13 34 ms 35 ms 33 ms 0.ae3.XL4.SJC7.ALTER.NET [152.63.50.10]
    14 107 ms 114 ms 100 ms 0.xe-3-2-0.IL2.DCA6.ALTER.NET [152.63.43.81]
    15 100 ms 99 ms 98 ms 0.ge-1-2-0.IL2.DCA4.ALTER.NET [152.63.43.90]
    16 196 ms 192 ms 196 ms so-1-0-0.XT1.HDN2.ALTER.NET [146.188.14.201]
    17 199 ms 200 ms 198 ms so-2-0-0.CR1.DTM1.ALTER.NET [149.227.19.166]
    18 201 ms 199 ms 199 ms POS0-0.GW8.DTM1.ALTER.NET [149.227.16.190]
    19 198 ms 199 ms 199 ms EA-Mythic.Dortmund.de.ALTER.NET [139.4.234.26]
    20 202 ms 201 ms 201 ms 213.71.25.65
     
  4. Lady Storm

    Lady Storm Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Feb 20, 2006
    Messages:
    3,747
    Likes Received:
    1,557
    Holy Hanna!!
    Its not UO, I have many friends who have been having web trouble, I must say even usa shards are having same thing so it just might be a clog inthe web... or sun spots.
     
  5. Flutter

    Flutter Always Present
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 12, 2004
    Messages:
    21,553
    Likes Received:
    3,840
    What is your core temp running at?
    I find when my computer gets hot (which is often lately with our temperatures here hitting 100+) it slows down considerably.
     
  6. Mapper

    Mapper Crazed Zealot
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 24, 2005
    Messages:
    3,528
    Likes Received:
    110
    Is it better today? I did a trace and go through the same hop as your hop 18 and I don't slow down.

    [​IMG][/IMG]
     
  7. Alaster The Insane

    Alaster The Insane Journeyman
    Stratics Veteran

    Joined:
    Jun 2, 2010
    Messages:
    109
    Likes Received:
    24
    Well, i verified with visualroute, and the problem is finally quite simple...

    From near Paris, to go in Deutchland, i pass by USA. Yeah, i cross Atlantic Sea to play on Europa...

    The last node in Europe is from my ISP, so i mailed them to check their routing tables...

    http://img534.imageshack.us/img534/2061/problemederoute.jpg

    Just need to pray for now.

    Thanks to all for the help you provided !
     
  8. Capn Kranky

    Capn Kranky Guest

    I have found that any time ALTER.NET is involved that connection performance sucks. Am at work now and can't do proper trace.

    At home I simply do not plan on doing serious stuff if ALTER.NET is involved. And the performance is really sketchy/sporadic. There will be long periods of bad responses, then small times of excellent response.

    NOTE TO DEVS: Level3.Net also has an issue similar to ALTER.NET. Many times Level3 is just in front of the EA hops.