1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[BUG] Imbuing menu is missing numbers

Discussion in 'UO Enhanced Client Discussion' started by Hildebrand, May 21, 2010.

  1. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    This has been happening from time to time. Happens with/without skins on the EC. I've seen missing #'s in other crafting menus too.

    I figured I might as well take a screen shot to document it.
    Note the two circled spots.
    [​IMG]
     
  2. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    Oh, and this is on my work computer which I have the window shrunk down to a smaller size.
    I've maximized the window on another session and I will see the number in the "success chance" spot, but no number in the New Value.
    This is on a 20.1" Asus LCD MW201u using Win7 32bit, Radeon 5750, latest drivers.

    I guess things get borked if we play anything other than Full Screen or maximized
     
  3. Yen Sid

    Yen Sid Guest

    The problem is your trying to Imbue a worthless mod :p. All joking aside, I'm not sure about this, I have never had this problem and wouldn't know how to solve, sorry :(.
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Try moving scaling to 1.0 and see if that fixes it
     
  5. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    Yes, adjusting it from .90 to another # fixes this. The scaling seems to hide some numbers. Does this on my vendor too.
    Thanks for the help!
     
  6. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    your welcome glad to help