1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

imbuing window not showing percents

Discussion in 'UHall' started by Storm, Sep 13, 2009.

  1. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    ok here is whats happened
    I have worked imbuing on my tamer up to 75+ and decided to move it to my crafter now !well I do this and now the window will not show my percentage chance to succeed i tried turning off all the mods and just using the default just to make sure and its still like this anyone else having this prob or have a idea i can try?
     
  2. Have you tried putting it back on the char that you originally trained it on to see if it shows then?
     
  3. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    i will try that now brb
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    ok i switched it back and the chance % is there now !
    but i switched back to crafter and its gone again?
     
  5. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    I just tried logging into classic and classic works fine so its the enhanced client!
    I wonder if deleteing the character folder would work?
     
  6. I honestly don't know. One of the more tech savvy people will have to help you with that. I gave you the extent of my expertise lol. It definitely has something to do with your character though. If it shows on one it should show on all.
     
  7. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Thanks connor ! Well its in my character file for sure I moved the file out and logged in so it would create anoth one and it works fine now trying to find what was causing it in original file ! I would just delete and start it over but I have over 90 macroes and I dont want to do them over!