1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Is anyone else getting a fatal error for patching...

Discussion in 'UO Resources' started by FireKitten, Apr 30, 2012.

  1. FireKitten

    FireKitten West Vesper Arena - Pit Mistress
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    165
    Likes Received:
    28
    it is not taking me through to sign in page.. just shutting down with a patch error that says something about a prod. sig ??? Anyone?
     
  2. Sinder Shayde

    Sinder Shayde Lore Keeper
    Stratics Veteran

    Joined:
    Feb 27, 2009
    Messages:
    783
    Likes Received:
    469
    Yes, this has happened to me as well
     
  3. Piotr

    Piotr Stratic's Finest
    Professional Stratics Veteran Alumni Stratics Legend Campaign Patron

    Joined:
    Feb 26, 2004
    Messages:
    1,370
    Likes Received:
    1,677
    Yes, this is also what I get, when I try to log in right now. :(

    [​IMG]
     
    Littlehawk likes this.
  4. Ravensong

    Ravensong Guest

    I am getting that message too. Any fix for it yet?
     
    Littlehawk likes this.
  5. Tyranissa Wrath

    Tyranissa Wrath Adventurer
    Stratics Veteran

    Joined:
    Apr 1, 2009
    Messages:
    66
    Likes Received:
    2
    I get a different message, but then I'm just installing Classic Client onto a brand new Win7 laptop

    uo-error.png

    I think the patcher may have hung first time, and maybe left a broken file behind? Any assistance would be much appreciated by this old XP warhorse.

    I've tried patching several times since, but the same error keeps cropping up.
     
  6. allan1850

    allan1850 Guest

    I'm getting that too, I got it through UOA and without.

    Update: 159PM PST it worked.
     
    Littlehawk likes this.