1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Is anyone having trouble getting in after the patch?

Discussion in 'UHall' started by imported_Sarphus, Mar 20, 2008.

  1. My computer patched just fine. One of my guildmates is having tons of problems. He tried reinstalling UO off the downloadable ML installer. no dice. Now he's re-installing again and leaving all the settings on a default install.

    he's checked his patch directory and it's empty.

    Ok... my info was just wrong... he's running XP SP2

    what other details should I ask him for?
     
  2. Guest

    Guest Guest

    One of the parts of the patch was removing the 3D option from the login. Sounds like he got something.

    I got in with no problems.

    -Skylark
     
  3. Guest

    Guest Guest

    Is he getting the error message after he puts in his password and hits enter? Or is something else happening?
     
  4. trying to get more details... when I started talking with him, he was in the process of reinstalling the client.
     
  5. LOL
    he just ordered the KR client on CD. I hope he likes it. I do... sometimes.

    I'm still giong to try to get his 2d working just because he knows that client.
     
  6. Guest

    Guest Guest

    Simple fix. Uninstall vista and DO NOT run KR. Problem solved.
     
  7. Guest

    Guest Guest

    Oh, I see he is running XP SP2. n/m

    -Skylark