1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

is client.exe using 100% cpu for you?

Discussion in 'UO Resources' started by aarons6, Oct 6, 2009.

  1. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Oct 14, 2007
    Likes Received:
    i just installed XP on my system because my windows 7 trial expired and i dont feel like buying it..

    before client.exe was using about 10 to 15% cpu, now its using 100% and slowing down my system..

    is this a xp problem?

    i reinstalled classic by re-downloading it from uo.com website.
  2. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Jun 13, 2002
    Likes Received:
    As you can see by the picture I am using 0 CPU (also Running 2.8 Dual Core)
    What is your processor & how much memory do you have...
    If I can remember correctly on my old 3000 AMD (approx 2.4 single core) with same memory as this one, 4g, it used about 35 to 45% of the processor

    There has to be something running in the background, Norton AV, a SVCHOST, Update or something. Hit your Alt Ctrl Del & get the process task mgr up & see what else is in there running on ya.

  3. Beer_Cayse

    Beer_Cayse Guest

    Before I went to a new system, the old one would hit 100% at login time up until I chose a character and got ingame. Then it would stabilze around 30-45% (at worst) and hold there.

    Have you defragged your drive lately? If the CPU and disk are spending a lot of time grabbing bits of the program from all over the drive that can also raise CPU usage ... and affect performance.
  4. Using Windows Vista x64, AMD Quadcore, the EC client uses 5%-20% while idle, and 25%-35% while running through a high density area. It's known that Vista and Windows 7 improved on memory handling over any version of XP.

    But like Beer Cayse says, defragging can make a world of difference. I would also suggest finding a good freeware defragger that also optimizes your files rather than just combining fragmented files.
  5. Beer_Cayse

    Beer_Cayse Guest

    XP/SP3 on AMD Dual-Core with 4GB ram and 512MB vidcard runs about the same as you. I rarely see ram usage top 30% now ... used to get 90+ before.