1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

IS IT JUST ME ?????

Discussion in 'UHall' started by uorichreallifepoor, Nov 9, 2009.

  1. uorichreallifepoor

    uorichreallifepoor Journeyman
    Stratics Veteran

    Joined:
    Jul 21, 2009
    Messages:
    238
    Likes Received:
    9
    I CANT GET BY THE VERIFYING ACCOUNT PAGE ON THE LOG IN :cursing:
     
  2. Mairut

    Mairut Guest

    I'm not having any problems...
     
  3. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    No problems here either.
     
  4. BadManiac

    BadManiac Guest

    I'm having unplayable epic major lag to Pacific again intermittently. :(
     
  5. DevilsOwn

    DevilsOwn Stratics Legend
    Governor Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 27, 2003
    Messages:
    8,922
    Likes Received:
    378
    yes, just you :p
     
  6. Roland'

    Roland' Lore Keeper
    Stratics Veteran

    Joined:
    Jun 30, 2006
    Messages:
    864
    Likes Received:
    2
    Im having the same problem man! I live in Oregon. You in the same area?

    Some additional information. I havnt been able to get the last couple patches. Even with this the game has been playable. You been having this problem as well?
     
  7. christy1221

    christy1221 Slightly Crazed
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,329
    Likes Received:
    18
    No problems here.
     
  8. Roland'

    Roland' Lore Keeper
    Stratics Veteran

    Joined:
    Jun 30, 2006
    Messages:
    864
    Likes Received:
    2
    Also wanted to note this is for Mondains Legacy 2D client.
     
  9. Roland'

    Roland' Lore Keeper
    Stratics Veteran

    Joined:
    Jun 30, 2006
    Messages:
    864
    Likes Received:
    2
    error ept0036:

    Old File not found. However, a file of the same name was
    found. No update done since file contents do not match.

    This is in my patchlog. I searched for it in the knowledge base but it was not found = (

    I was thinking though, i did do a system restore after a patch i believe. This may have stemmed the problem as well.
     
  10. uorichreallifepoor

    uorichreallifepoor Journeyman
    Stratics Veteran

    Joined:
    Jul 21, 2009
    Messages:
    238
    Likes Received:
    9
    to let you know what worked for me is i wiped out ultima from my comp. and reinstaled it worked great and now the patch went through
     
  11. It was just you then :).

    That always solves the problem.