1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Is there an alliance bug?

Discussion in 'UHall' started by Marcus Blackwell, Dec 21, 2008.

  1. My alliance tonight tried to accept a new guild into our alliance and got this messege: " This guild is currently considering another alliance proposal" Now this guild is only a day old and hasnt even attempted to join another alliance other then ours is there some kind of bug with alliance?
     
  2. sablestorm

    sablestorm Certifiable
    Stratics Veteran

    Joined:
    Aug 23, 2008
    Messages:
    1,951
    Likes Received:
    317
    If that guild got an invite from another alliance within that day, they would get that message. The guildmaster needs to click the guild button, click the diplomacy option, then do an advanced search. Choose the "Guilds Awaiting Action" option and see if they've received another invite.
     
  3. They did that searched all over the place on the guild pages and found nothing.
     
  4. sablestorm

    sablestorm Certifiable
    Stratics Veteran

    Joined:
    Aug 23, 2008
    Messages:
    1,951
    Likes Received:
    317
    Oh, also, do you alliance have an invite pending, either a war invite or a guild invite. That will also cause this issue. Have the alliance leader do the same pending guild search.
     
  5. Deb

    Deb Guest

    We are having the same issue...I am thinking there is still a bug of sorts.
    I thought there was a fix but can not recall it now.
     
  6. Deb

    Deb Guest

    Paged a GM...sent us to UOBugs....guess will wait and see if we get a response.
     
  7. DirtMcGirt

    DirtMcGirt Guest

    Are you sure your doing it correctly?

    Thanks...la
     
  8. Sara Of Baja

    Sara Of Baja Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,573
    Likes Received:
    2
    I believe this is the same bug that was preventing alliances from being formed with this system was initially introduced.
    What we had to do was send in all the names of the guilds of the proposed alliance who were receiving the message to Jeremy. Not sure what she did on her end, but within a few days the problem was resolved and the alliance could be formed.
    Here's a link to the thread on this subject last June.