1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Is there an issue with Ping?

Discussion in 'UO Siege Perilous' started by Førsaken, Oct 18, 2009.

  1. Førsaken

    Førsaken Guest

    I live on the East Coast and used to ping rather well to Siege Perilous. Now, I ping 120's. Is there a problem going around? My ISP hasn't changed, nor has its speed.

    Just curious. . .
  2. ScrubSlayer

    ScrubSlayer Guest

    not that I know of sir
  3. Calibretto

    Calibretto Guest

    Verum is east coast (Florida) and he has the exact same problem since SA.
  4. Freelsy

    Freelsy Babbling Loonie
    Stratics Veteran

    May 12, 2008
    Likes Received:
    I'm Alaska and pinging average of 109 :( been that way for last 3 year years

    *get me the hell outta Alaska!!!!*
  5. Kael

    Kael Certifiable
    Stratics Veteran

    May 16, 2008
    Likes Received:
    How can you check ping again??
  6. Patty Pickaxe

    Patty Pickaxe Certifiable
    Stratics Veteran Stratics Legend

    Sep 13, 2003
    Likes Received:
    I am east coast and usually have a great ping to Siege. I have had only one issue since the release of SA, but it seemed to resolve itself after logging out and back in again. Then again, I did not download SA yet. Sakey, maybe it's a problem in your area?

    @kael- I always forget too! I know you have to go to your command prompt and then type in something like ping.siege. something. I can't remember either!
  7. Patty was close, start menu -> run, type 'cmd' and press enter

    And the black screen type 'ping siege.owo.com'

    It will do 4 pings and then give you and min/max/avg
  8. Its not just the east coast. I have the same thing. It's been like this for me for maybe two months now.
  9. Ole Cheapy

    Ole Cheapy Guest

    I used to ping a owning 40, now I have been ping anywhere from 130-140 and it makes me not wanna log and I'm also on the east coast in TN.
  10. Kage

    Kage Crazed Zealot
    Stratics Veteran

    May 31, 2008
    Likes Received:
    Yes I think there is some type of issue. My ping is also higher
  11. Bruin

    Bruin Guest

    Yes, I live in Los Angeles. Ping used to be around 80-110. Now it's 160-200. Been like that for 1.5 months I'd guess? If I do a traceroute it happens when the Level 3 servers handoff to the EA servers.
  12. Here you go...

    xe-9-1-0.edge1.Chicago2.Level3.ne4.71.248.1 6 32ms
    vlan52.ebr2.Chicago2.Level3.net 7 31ms
    ae-2-2.ebr2.Washington1.Level3.ne4.69.132.70 8 37ms
    ae-82-82.csw3.Washington1.Level3. 9 59ms
    ae-33-89.car3.Washington1.Level3. 10 47ms
    ELECTRONIC.car3.Washington1.Level4.79.169.74 11 53ms
    fert08-eqx-iad.ea.com 12 137ms
    * Unknown Host * 13 168ms
  13. I'm pinging 53, about the same as I always do.