1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Is this how its supposed to happen?

Discussion in 'UO Tamer' started by GL_Seller, Jun 5, 2009.

  1. GL_Seller

    GL_Seller Guest

    Yesterday i was running around in fell when all the sudden a storm hit and knocked out the power to my area. I didnt think it was a huge problem figuring worst would happen is someone would kill me and my pet would when i had timed out.....

    Never the less i decided to stay and home do some stuff while the power was out when it came back on like hour later(thank god) i logged in found myself dead and got the little pop up message when you log to save your pet and log back in says its int he stables or something like that. So i go get resd. Log in and out thinking my dread warhorse will come back to me just like it does when you log in and out. Well it didnt. Im thinking well sometimes that happens so relog like 2-3 more times again no pet comes. So i go to the stables and realize my pets not in stables. So i look at my control slots says 1/5(im on a ethy) i start getting worried that i had lost a pet that you can no longer tame.

    So i immediately run to brit where i had died. I run all over the city finally see my horse its still tamed it listens to me immediately and i feed him and hop on him and relook at my control slots it says 3/5 like it should.

    Long story but does this happen often? I mean when i found my horse it was still tamed and listened to me etc was still bonded. Yet before i found it my control slot said 1/5(ethy) and when i would relog in and out no pet came.

    I read uohall all the time and never came across a story like this. I would think that something is wrong especially with pets that you can no longer tame.
     
  2. Hinotori

    Hinotori Seasoned Veteran
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    397
    Likes Received:
    78
    I've had this happen to me, and also know a few others who have had it happen. It can be a nasty bug if you don't know to go around yelling for your pet in the area where you crashed at. I had it happen to my hiryu, and have heard of it happening with a swamp dragon and a cu sidhe, so it's not just one type of pet.

    I'm very glad you got your pet though. It always is the worst to lose a pet to a bug.
     
  3. NickyDishes

    NickyDishes Guest

    ur lucky i died in teisted weald getting keys for dreadhorn due to me loosing power from a storm.....i log back in it says my pet could not join me...so i relog 8 times nothing....i go to the stable nothing....i look at my control slots and it says 0!!!!....i was so mad man and it was my paroxymus swampy which i needed for my sampire template...i had to buy a new one...and of course uo says there is nothing they can do....i log out all the time when i die to save my pet from being killed....then i log back in to retreive him all the time with no problems....soi wonder why this time my pet just disappeared......yes i did go around all of twisted weald looking for him.....musta been a bug.....uo needs to consider reimbursing people when stuff like that happens....9 mil i had to spend for a new paroxy swampy.
     
  4. Olahorand

    Olahorand Slightly Crazed
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    1,336
    Likes Received:
    243
    Was you mounted, as you died (and did you die while you was disconnected)?
    In this case you may have seen a similar effect as I once did see in Doom Siege.
    Was killed after logoff so I got my ress. No Cu Sidhe after relogging, all follower slots free.
    With some luck I found the pet still walking around in Doom.

    So it seems, autostable does not work if you get dismounted after logging off, and a pet in another area is not properly reattached at later logins.

    *Salute*
    Olahorand
     
  5. RichDC

    RichDC Guest

    I had a similar...terrifying experience with my dread!

    Not long after the melissa event had started i took my newly 7xgm dread down to that dungeon(pretty sure first 7x in game!). Died on the way so i though, no biggy ill just run through and get a res log in and out to retrieve him. First part worked a charm got res'd, loged out then in...nothing, tried again...nothing!

    Checked my control slots an it said 0/5!! I screamed like a little kid whos just lost his ice cream for almost 2days in vent!!!

    Went back down almost 3days later on a different char helping someone through..lo and behold!!My dreads ghost was still there in that room! I instantly logged onto my tamer...legged it back on my nightmare(whom i sacraficed to the spawn allowing me to get my dread) res'd him up, mounted and started screaming like a kid who just got bought a new ice cream!!!

    Happy Reunition!(sorry if i cant spell)
     
  6. Aibal

    Aibal Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,292
    Likes Received:
    170
    Not unless it was 7X GM within four days of being able to obtain them.;)
     
  7. RichDC

    RichDC Guest

    Actually, i think it was!pretty much 24/7 training until he was gm'd

    I should've taken a time-stamped screeny(if that is possible)
     
  8. Aibal

    Aibal Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,292
    Likes Received:
    170
    Then it's a too close to call, since I trained mine immediately on getting it. Was done three+ days before it could bond.
     
  9. RichDC

    RichDC Guest

    It appears that way :p

    Well then if i cant claim the first...Have to say the joint first!
     
  10. Tjalle

    Tjalle Grand Inquisitor
    Professional Stratics Veteran Campaign Supporter Gilfane

    Joined:
    May 12, 2008
    Messages:
    4,837
    Likes Received:
    1,286
    [​IMG]

    "If you're not first... you're last!"

    :p