1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Issue with Ultima Online

Discussion in 'UHall' started by marcelom, Nov 6, 2008.

  1. marcelom

    marcelom Guest

    Hi guys, i wish to share this problem with you, hoping someone can say something useful to me to fix the game.
    I am from Argentina, and i am playing currently on Atlantic shard, the game drops a very nice ping, beautiful to play, i have a 3mb ASDL connection, but i have this problem when running with a horse.. i run DAMN SLOW, like if i have some serious lag that destroy my pc, or a horrible pc where i barelly have the minimal requirements to play this game.. of course neither of this 2 options is the problem, any good actual pc can run the game perfectly (i have a pc to run Crysis on high definition so this is not the problem), and the network connection must not be the problem as well, as i said i can play perfectly, i do the tests droping something to the ground and then picking it up, there i see the lag, it do have a very little delay, but none compared to this so slow run speed (only with a ridable animal).
    What could be the problem, do someone experienced this problem too?
    i tested 2d client and the KR client, with same results..
    hope you can help me out.
    Cheers!
     
  2. Mystikal GIL

    Mystikal GIL Guest

    EA got some serious lag issues. We havn't heard anything yet though.
     
  3. marcelom

    marcelom Guest

    ah so everyone is having this same problem? for example right now ingame i am experiencing this. I must tell that i saw people around in their rides and pass me if i am just standing
     
  4. Mystikal GIL

    Mystikal GIL Guest

    No, not everyone. Seems EA is doing some weird prioritizing. Some lag, some don't.
     
  5. DHMagicMan_1

    DHMagicMan_1 Guest

    I doubt EA has a list of their favorite players IPs and is giving them priority on their switches... more likely one of the major providers near the game servers has messed something up, or possibly EA updated firmware on some switches or routers that horked something.
     
  6. Mystikal GIL

    Mystikal GIL Guest

    Noone said they did, I'm just happy for all these new changes ingame, some day I will also be able to enjoy it.

    One would think latency problems would be a number one priority at least.
     
  7. soze

    soze Seasoned Veteran
    Stratics Veteran

    Joined:
    Sep 24, 2007
    Messages:
    357
    Likes Received:
    9
    this makes like 5 separate threads about lag in the past two days
     
  8. marcelom

    marcelom Guest

    Ups you are right, i apologyse i didn't look for other threads before making this one.
     
  9. Yeah you would think they would at least tell us they will look into it :(..
    I've been having this lag issue for well over a week now, it sucks.
     
  10. Phaen Grey

    Phaen Grey Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,053
    Likes Received:
    7
    Regine did post something, so did Draconi about looking into the lag yesterday.
     
  11. Nevyn

    Nevyn Guest

    Have people been offering information as to their ISPs? There have been multiple instances in the past of certain ISPs not playing nicely with UO.