1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Item Properties Display Mode Problem ?

Discussion in 'UHall' started by Peil, Jan 20, 2010.

  1. Peil

    Peil Lore Keeper
    Stratics Veteran

    Joined:
    May 17, 2008
    Messages:
    854
    Likes Received:
    149
    To Dev

    Hello !

    I usually play UO by "Item Properties Display Mode = Single Click".
    After today's patch, I cannot get properties by 1st single click.
    When I clicked a item, nothing happened.
    When I re-clicked a same item, I got property finally.

    Does anyone have a same problem?
    This problem make me irritated...:(


    Thanks.
     
  2. kelmo

    kelmo Old and in the way
    Professional Stratics Veteran Alumni Dread Lord

    Joined:
    May 12, 2008
    Messages:
    17,556
    Likes Received:
    5,112
    I am having similar issues in enhanced client. I seems to happen when I open a gump such as a bulletin board or a plant. Taking an action such as hiding resets the property display, until you open another gump.