1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Just in case someone here may be of assistance: Patching issues...

Discussion in 'UO Siege Perilous' started by Guest, Mar 22, 2008.

  1. Guest

    Guest Guest

    I finally got around to reinstalling UO on the ole computer, problem is I cant patch. It gets an error during session every time. I tried downloading it from the web site, no luck, tried clearing out the patch folder after a fail, no luck...Can't log on by bypassing patching server, fails to recognize my accounts.

    Anyone else have an idea? Cause as it sits I'm unable to log on.

    I can log on through my lap top, but I have no desire to play UO on it, so If I cant get this resolved I don't see that it would make sense for me to keep paying for a game I can't even really log on to.
    As much as I'd hate to loose my houses after keeping my accounts active simply for the purpose of NOT loosing my houses all these months waiting for content/interest, but if I cant get on even IF I want to... continuing to pay seems a little silly to me.

    Any ideas anyone?
     
  2. prostkr

    prostkr Guest

    what cd are you using? there was a big thread on this on uo hall, and there is a work a round....*goes off searching*
     
  3. Kat SP

    Kat SP Guest

    I had this same problem a few years ago and I remember a number of other players did as well. For me, it was simply a matter of turning off ICQ that finally allowed the patch to install itself. Oddly enough, I usually patch just fine with ICQ running. It was just that particular time there was some problem with it.

    I would suggest turning off all other programs prior to patching again.
     
  4. Guest

    Guest Guest

    <blockquote><hr>

    I had this same problem a few years ago and I remember a number of other players did as well. For me, it was simply a matter of turning off ICQ that finally allowed the patch to install itself. Oddly enough, I usually patch just fine with ICQ running. It was just that particular time there was some problem with it.

    I would suggest turning off all other programs prior to patching again.

    [/ QUOTE ]

    Weirdly enough, I logged in to ICQ for the 2nd time in ages (don't need external chat programs with WoW), and could not connect to UO at all, when I had been in the game just a few minutes earlier. I rebooted and launched the game with ICQ closed...no problems.

    As a user, I hate, hate, hate (did I mention I hate it?) the Lite versions of ICQ. When they dropped support for 2003b Pro, I had nothing but problems and annoyances with that messaging program when I had to switch to the newer versions. [​IMG]

    As a systems admin who despises having to go through the necessary evil of opening holes on a computer just to communicate with the outside world, I loathe the program and all others like it, with all my being. [​IMG]

    -Skylark