1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

KR Chat problems - help plz!!!

Discussion in 'UHall' started by Mijac_Chmon, Jun 9, 2008.

  1. Mijac_Chmon

    Mijac_Chmon Guest

    Okie doke.

    So I finally got KR up and running (YAY!) but I'm stuck with one more problem that I'm looking for assistance with.

    My overhead chat keeps disappearing almost automatically, and my chat box keeps disappearing almost automatically, with the text in it as well. I've put the settings to everything from 5 seconds to forever, but no dice. If I hover my mouse over the chat box it might remain for a bit, but that's about it.

    So, anyone know what's doing? What I'm doing wrong etc?
     
  2. LadyArden

    LadyArden Guest

    [​IMG]

    A picture's worth a thousand words right? Make sure you're pressing Apply after changing your settings, else they will just undo.

    Have you tried setting them, applying them, quitting and reentering? Are they staying set?

    I don't know what you've tried, but maybe seeing someone else's settings will help? Good luck.
     
  3. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    Mijac, if your new to KR suggest you go bookmark : Spellweave.com and follow the KR link to the user guide.
     
  4. Mijac_Chmon

    Mijac_Chmon Guest

    Yeah I've tried everything that I can think of but the text and the window just keep automatically disappearing.

    I really don't have a clue what's going on, lol.
     
  5. Gildar

    Gildar Babbling Loonie
    Stratics Veteran

    Joined:
    Apr 22, 2004
    Messages:
    2,354
    Likes Received:
    4
    Chat Window Fade Delay: Never
    Chat Text Fade Delay: Never
    Overhead Chat Fade Delay: However high you need it so that you have time to read it before it disappears.

    If it still disappears with those settings... then I'm not sure what's wrong (they might disappear once more after you change the settings, but once they re-appear after the settings have been changed they should remain visible forever).