1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Laptop Keyboard Issues

Discussion in 'UO Resources' started by DarkWolf, Mar 12, 2010.

  1. DarkWolf

    DarkWolf Seasoned Veteran
    Stratics Veteran

    May 12, 2008
    Likes Received:
    I've been having an issue with my laptop keyboard changing characters assigned to certain keys. So far this issue has only occured when a party that I've been a part of gets disbanded. If I am playing on my desktop computer I do not have this problem.

    For example, once the party has been disbanded, my "/" key gets changed to ">". Which of course means that I am unable to accept another party invitation. The "\" key changes to "e", which means that I cannot chat to guild/alliance. (This one is really getting on my nerves, as if I'm not in the same area as the rest of the guild, they have no idea that I have a keyboard issue...)

    So far, the only way I have been able to fix this issue is to reboot the laptop.

    Any idea why different characters would be assigned to certain keys and how I can fix this without having to reboot?

  2. Shamus Turlough

    Shamus Turlough Lore Master
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    Usually this means simply that the keyboard is going bad. You could try lifting the keyboard and re-seating the ribbon cable if you are comfortable with that.
  3. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Jun 11, 2008
    Likes Received:
    Might also be due to toggling to a keyboard layout for a different language/region.

    Eg, a UK keyboard layout is different from a US keyboard.

    Press alt+shift to toggle between different keyboard layouts, then see if the "/" switches back correctly.

    Alternatively, you can go to "control panel" -> "Regional and Language options" -> "languages" -> "details" and see if you have any extra (and likely unwanted) keyboard mappings.