1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Tech Help] Latency

Discussion in 'UO Enhanced Client Discussion' started by Cloak&Dagger, Jul 21, 2009.

  1. Cloak&Dagger

    Cloak&Dagger Guest

    Not sure how accurate the SA is, but am I the only one to notice that on the SA client it tells me my latency is nearly 4 times the amount it actually is?

    Just wondering if the SA client is pinging right and displaying correctly, then my latency is 4x the amount it should be, and 4 times the amount of the 2d client. This would completely explain the "performance" issues I thought I was having. On the other hand if it is not accurate I am back and wondering why it is running how it is. =\
     
  2. Crysta

    Crysta Babbling Loonie
    Stratics Veteran Alumni

    Joined:
    May 12, 2008
    Messages:
    2,418
    Likes Received:
    73
    Pretty sure it just isn't doing it right.. same thing happened in KR.
     
  3. EnigmaMaitreya

    EnigmaMaitreya Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,402
    Likes Received:
    0
    In KR and SA the latency is about 70% of the 2D value.
     
  4. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    I had three guildies use the SA client and all three are claiming lag. Some kind of slowdown, whereas 2D does not.
    Yet I have not seen this, or maybe i'm just used to KR.
     
  5. Cloak&Dagger

    Cloak&Dagger Guest

    I assume you mean 70% greater? Or 170%? Just curious because 70% would mean it would be lower than the 2d value(which is also wrong but not nearly by as much) and then that would not be the case.
     
  6. Cloak&Dagger

    Cloak&Dagger Guest


    Yea there is a sort of "lag" where as there is not one in 2d, but SA runs "smoother" at the same time, which actually makes the lag VERY apparent. So it could just be that your guild mates, and my self obviously, are just not noticing the 2d lag since we are use to how that client runs, where as with SA we are noticing it due to its better handling.... Not to sure, but for me it is sort of annoying and I have been dealing with it for a rather long time.
     
  7. CroMag1980

    CroMag1980 Guest

    I noticed something when lightning striking, the spell is not activated until the key-press ENDS. So hold down your LS macro for 30 seconds it will not activate until you let go. Hopefully they fix this - I did report.

    Obviously this must apply to all hotkeys - it needs to be triggered by the initiation of the keypress not by the end of the input signal what kind of clueless computing graduates have they hired :) it's a game the standards for user interaction responsiveness for something like a website are not good enough for a game.
     
  8. EnigmaMaitreya

    EnigmaMaitreya Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,402
    Likes Received:
    0
    I assume you mean 70% greater? Or 170%? Just curious because 70% would mean it would be lower than the 2d value(which is also wrong but not nearly by as much) and then that would not be the case.[/QUOTE]

    No Literally a reduction in lag of approximately 70% as in 2D lag * .7 = KR/SA lag (as reported)