1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Latest Patch, EC : Unable to equip items! [Custom User Interface Issue]

Discussion in 'UHall' started by Violence, May 21, 2010.

  1. Violence

    Violence Lore Keeper
    Stratics Veteran

    Joined:
    May 27, 2008
    Messages:
    875
    Likes Received:
    0
    :confused: As the title says, it seems at times I must log in using the Classic Client to equip items.

    I haven't been able to re-produce this, it happens randomly as it seems. There is no problem moving my items around or trading them, or taking them off my character though. Just can't put them on.

    Anyone else experiencing this?
     
  2. woody_cats

    woody_cats Guest

    Re: Latest Patch, EC : Unable to equip items!

    are you using a custom ui
     
  3. Gildar

    Gildar Babbling Loonie
    Stratics Veteran

    Joined:
    Apr 22, 2004
    Messages:
    2,354
    Likes Received:
    4
    Re: Latest Patch, EC : Unable to equip items!

    There is an issue with the Stone_Enhanced UI that prevents equipping items.
     
  4. Re: Latest Patch, EC : Unable to equip items!

    Is this the new mod update that Dermott put out yesterday?
     
  5. woody_cats

    woody_cats Guest

    Re: Latest Patch, EC : Unable to equip items!

    yes copper works to equip items stone did not this morning
     
  6. Violence

    Violence Lore Keeper
    Stratics Veteran

    Joined:
    May 27, 2008
    Messages:
    875
    Likes Received:
    0
    Re: Latest Patch, EC : Unable to equip items!

    Ahh well. At least until that is fixed the obvious work-around is a DressUp macro.

    Thanks all.
     
  7. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    Re: Latest Patch, EC : Unable to equip items!

    ...

    For now, go to Stone_Enhanced\Source and delete the PaperdollWindow.xml file. I'll be looking into this this weekend... mainly to find the "right" font and color for the name field in the paperdoll. For now, if you just delete the file, it will work properly.
     
  8. Violence

    Violence Lore Keeper
    Stratics Veteran

    Joined:
    May 27, 2008
    Messages:
    875
    Likes Received:
    0
    Re: Latest Patch, EC : Unable to equip items!

    You may also want to know that HP % aren't showing(perhaps you have already discussed this?) any more and that Fonts selections do not work properly it seems.

    At one point I was able to change them to Runic, then to Arial and to whatever but on next logging in they were stuck to Arial for good. For some reason even removing the Interface file, running UO on default, and placing the file back again, did not work either.

    Forgive my newbishness regarding custom UI's. :grouphug:

    As a side-note it would absolutely rock if there was a selection for Runic and such so that other people could see one's chat that way..!! (*Uses horse tranquilizers on the RPer inside!*) I would use it if only for the "effect". Hehehe!

    *Corrects title!*
     
  9. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    Re: Latest Patch, EC : Unable to equip items!

    ...

    HP% issue: Yes I know about this and am working on it. The latest release is a "quick fix" one and there is more work to do.

    We're still working on font selection and will have one where you can set it in game instead of having to manually set them in the XML soon.

    Unfortunately, there's no way that I know of to force your UI settings to be visible to someone else's client. It's a cool idea in theory, but all of the UI stuff is local to the client.
     
  10. Re: Latest Patch, EC : Unable to equip items!

    THIS would be a bad idea, IMHO. I can just imagine the SPAM that would be forced on us, not only at the banks, but also in Global chat! I don't want someone else to have control of my settings, thank you.