1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Lets help EA find the access to EA Land problem.

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Jan 27, 2008.

  1. Guest

    Guest Guest

    There have been a few posts in here now about the same problem, not able to gain access to EA Land due to the non payment bug. EA must be having a hell of a time finding where the problem is as it would have to be number 1 on the fixes list. The problem being random means that something in the records "database" must be different for those that experience the bug to those that don't. Even then it doesn't remain constant for those players, I get in 1 day and can't the next for instants. Therefore there must be something we have different to the players that don't experience the problem.
    I think we can help by giving them some information that may see a consistency with players that experience the problem.
    Listed below are a few questions that I feel could point out a consistency, please answer them with numbers and "yes" "no" answers and only if you have experienced the bug.

    1: Do you have multiple accounts under the same name.
    2: Have you changed the name of your sim since EA Land opened.
    3: Have you changed any account details since EA Land opened.
    4: Have you added an account to your name since EA Land opened.
    5: Have you re-subscribed an old account since EA Land opened.
    6: Have you added a new EA Land sim to your account in the last few days.
     
  2. Guest

    Guest Guest

    1: Yes
    2: No
    3: No
    4: No
    5: Yes
    6: Yes
     
  3. Guest

    Guest Guest

    This isn't an ongoing issue for me - just happened twice both times it was late at night here so no biggy for me this time [​IMG]

    1: Yes
    2: No
    3: No
    4: No
    5: No
    6: Only the day EAL opened
     
  4. Feel free to discuss and give answers here, but I made a poll that may be easier for the devs to get a read on HERE. Just FYI.
     
  5. frogger2

    frogger2 Guest

    Ive heard lot of this going on but have no problem getting on myself I have 3 accounts and all of them gets in with no problems. YAY lol.frogger, Fry, and Bender of EALAND. partyhouse being worked on now Futurama dance the night away. [​IMG]
     
  6. Guest

    Guest Guest

    What about "Are you in a trial account?" I'm on a trial account and can access all production cities except EA Land and I get the same error. I have it set up where the payments will deduct every month once the trial is set up so they have my billing info but I still can't get in and get this same error.
     
  7. Guest

    Guest Guest

    Charlie - I think it might be because you are still technically on free 14 day trial...they haven't yet taken out $10 from your account, and won't until the 14 days is up. My guess is, for you, it may clear itself up when the trial is over.
     
  8. Guest

    Guest Guest

    1: Yes
    2: No
    3: No
    4: No
    5: No
    6: Only the day EA-Land opened
     
  9. Guest

    Guest Guest

    <blockquote><hr>

    What about "Are you in a trial account?" I'm on a trial account and can access all production cities except EA Land and I get the same error. I have it set up where the payments will deduct every month once the trial is set up so they have my billing info but I still can't get in and get this same error.

    [/ QUOTE ]

    Free trials aren't allowed in EA Land, so if you want to start accessing it now, you will have to call EA and have them start billing you now, forfeiting whatever days are left on the trial, or wait out the trial period and then try to access it to see if you encounter the bug or not.
     
  10. Guest

    Guest Guest

    1. Yes
    2. No
    3. No
    4. No
    5. No
    6. Not since EAL opened.
     
  11. HoTDeViL

    HoTDeViL Guest

    i was skilling 2 accounts to same time. missed the time out on one of them. after automatically disconect i couldnt log back in anymore and got the message only paying customers are allowed.
     
  12. Guest

    Guest Guest

    <blockquote><hr>

    1: Do you have multiple accounts under the same name.
    2: Have you changed the name of your sim since EA Land opened.
    3: Have you changed any account details since EA Land opened.
    4: Have you added an account to your name since EA Land opened.
    5: Have you re-subscribed an old account since EA Land opened.
    6: Have you added a new EA Land sim to your account in the last few days.

    [/ QUOTE ]

    1. yes
    2.no
    3. no
    4. no
    5. yes
    6. no

    One thing to note this only happens in EALand, the same accounts can log into TC3 and all regular production cities. EALand is the only city to not allow entry and it blocks all accounts, not just the 1 that was online previously. Also its always happening in the couple hours before maintenance.
     
  13. Guest

    Guest Guest

    <blockquote><hr>

    There have been a few posts in here now about the same problem, not able to gain access to EA Land due to the non payment bug. EA must be having a hell of a time finding where the problem is as it would have to be number 1 on the fixes list. The problem being random means that something in the records "database" must be different for those that experience the bug to those that don't. Even then it doesn't remain constant for those players, I get in 1 day and can't the next for instants. Therefore there must be something we have different to the players that don't experience the problem.
    I think we can help by giving them some information that may see a consistency with players that experience the problem.
    Listed below are a few questions that I feel could point out a consistency, please answer them with numbers and "yes" "no" answers and only if you have experienced the bug.

    1: Do you have multiple accounts under the same name.
    2: Have you changed the name of your sim since EA Land opened.
    3: Have you changed any account details since EA Land opened.
    4: Have you added an account to your name since EA Land opened.
    5: Have you re-subscribed an old account since EA Land opened.
    6: Have you added a new EA Land sim to your account in the last few days.

    [/ QUOTE ]
    I experienced this bug for the first time this a.m. I have done nothing different except to patch into TC3 yesterday, for the first time since the launch of EA Land.
    Dunno if that's the cause, but... who knows?
     
  14. Guest

    Guest Guest

    The version notes for today's update says this bug is supposed to be fixed...will be curious to find out if it is fixed, and maybe even we'll find out what caused it. I've been curious particularly since it became just an intermittent thing.