1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

LOG IN PROBLEMS?

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Zsazsa Zee, Mar 20, 2008.

  1. Zsazsa Zee

    Zsazsa Zee Guest

    Is anyone else experiencing log-in problems?
    My 'EA-Land Update Utility' window is frozen except for one blue line going back and forth......
    The "Please Login" window is also frozen and I can't click on the 'login' button, nor the 'options nor 'cancel'.
    Plz let me know if anyone else is having this problem and if u have a solution, it would be awsome.
    Thank You in advance
     
  2. Zsazsa, I just logged in with no problem. [​IMG] Maybe rebooting would help? [​IMG]
     
  3. Zsazsa Zee

    Zsazsa Zee Guest

    Ty spaghetti...but I have rebooted [​IMG]....also it's happening on my laptop as well....... [​IMG]
     
  4. Is there anything on there screen that says something like
    Only one instance can run at a time?
     
  5. Zsazsa Zee

    Zsazsa Zee Guest

    No...I do have a shortcut for a second account.
    This is happening on 2 computers and on the main EA-land icons.
    Ohh boy ... looks like I might be alone in this [​IMG]
    Thanks anyways
     
  6. Zsazsa Zee

    Zsazsa Zee Guest

    OK I got in but I had to wait 40 minutes.....before I could click on options.
    I rebooted again. This isn't good [​IMG]
     
  7. Guest

    Guest Guest

    [​IMG] Sorry to hear.
     
  8. I can login. I do not have option to choose tc or ea. What is going on. I have rebooted. I am using the same icons I did b4. HELP
     
  9. Guest

    Guest Guest

    I'm having log in problems too. It says I have exceeded my avatar limit but I only have 3 to choose from. 2 of them are greyed out. And yes I pay so that's not the problem. I am also having this problem on my 3 other accounts also. Any suggestions?
     
  10. Yeah....any sim I click on gets stuck at 35%!! I can't get in!!
     
  11. Rennay

    Rennay Guest

    Maybe it has something to do with the lag right now..it took me a long time to load the city (but I was already logged in) and 45 mins of trying to load a property over and over, I gave up, lol. Going to check out TC3
     
  12. Guest

    Guest Guest

    I got kicked out with an error code 23 and and was booted out. I ended up having to log in twice to get on. But once on I didnt suffer any lag.
     
  13. Hung at 35%, so much for playing again tonight:(
     
  14. Guest

    Guest Guest

    <blockquote><hr>

    Hung at 35%, so much for playing again tonight:(

    [/ QUOTE ]

    I'm having that problem, too. I eventually get to 64%, but it took 15 minutes to get that far. Whats up with that?
     
  15. jwilso3340

    jwilso3340 Guest

    Same for me now. I've gotten error 23 about 5 times in the last 2 hours, and now can't get back on.
     
  16. Anarela

    Anarela Guest

    I think it's the aftermath of the exploit... yet another thing to thank those that tried to get advantage of a bug... grrrrrrrrrrrr [​IMG]
     
  17. jwilso3340

    jwilso3340 Guest

    <blockquote><hr>

    Same for me now. I've gotten error 23 about 5 times in the last 2 hours, and now can't get back on.

    [/ QUOTE ]

    HOWEVER...I'm really glad I got to play as long as I did today!
     
  18. rockyswifey

    rockyswifey Guest

    yea i keep having it freeze at 35%... Grr what are tehy doing? How long will this go on for I wonder. I wanted to play.. I'm mad.. darn it.
     
  19. TKSpeedy1

    TKSpeedy1 Guest

    Yep...kept getting error 23 earlier...then I just tried to log in several times and was stuck at 35%. I managed to get in for a little bit, but it took forever.
     
  20. Yup i had to go to tc3, lol.....that's ok. I"m havin a good time.

    moon
     
  21. Karm

    Karm Guest

    When i logged in using the EALand Windowed Icon, The Updater is very large as though i have no video card at all, it makes my desk top flicker and lags very bad when trying to do an option, like click ok or cancel. I stuck with it and did a repair there was a small update. I do have a new graphic card and yes it is installed correctly. Once it gets past the updater and the window comes up to login, it goes back to a normal size which is for me the 800x600 screen.

    Thanks,
    Karm
     
  22. DominaVsim

    DominaVsim Guest

    Hung @ 35% too. Got to Play earlier, but it cost me nearly 15k for flooring that wasn't right &amp; was all over my property. *sigh*
     
  23. rockyswifey

    rockyswifey Guest

    yea it let me in but its verryy slow i wonder how long it will be..
     
  24. Stuck at 35% too, then eventually it goes back to choose a sim screen and it's the same thing over and over..
     
  25. Pixified

    Pixified Guest

    I'm guessing nothing is gonna happen to fix it tonight.
    I'm stuck as well.

    I don't think any of the developers are online.
     
  26. Guest

    Guest Guest

    <blockquote><hr>

    I'm guessing nothing is gonna happen to fix it tonight.
    I'm stuck as well.

    I don't think any of the developers are online.

    [/ QUOTE ]


    Oh, no! Not again =X
     
  27. legal1lpn

    legal1lpn Guest

    <blockquote><hr>

    I'm guessing nothing is gonna happen to fix it tonight.
    I'm stuck as well.

    I don't think any of the developers are online.

    [/ QUOTE ]


    Stuck at 35% and guess what? Tomorrow is Friday the day before Saturday which is the week-end...and we all know what that means----hmmmmm. [​IMG] NOT!
     
  28. Its not letting me on since I logged off due to lag!!!!!! GAH!!!!
     
  29. Heatherlee3

    Heatherlee3 Guest

    Getting to 35% after clicking my SIM and then I get error 23....

    Never Mind...just got on [​IMG]
     
  30. I got logged off due to lag after only being in game for a few minutes ... ever since then when trying to enter the world from the character screen I get errors 102 and 202 ( add error 23 to my list now too) (error code 117 now too)
     
  31. same here. error 202 replaced error 23
     
  32. TKSpeedy1

    TKSpeedy1 Guest

    I just got Error 202 AND Error 0. What the heck is Error 0? Sounds like a contradiction to me....like there is no error. [​IMG]
     
  33. Dreamyyy

    Dreamyyy Guest

    i have rebooted and restarted my comp and i get the same thing get to 35% and then error 202 hmmmm strange
     
  34. Guest

    Guest Guest

    I am getting same error, or laggin login in, then it makes me pick the sim again, on 5th try now.. Has anyone reported it?
     
  35. Fool at TC

    Fool at TC Guest

    <blockquote><hr>

    Yeah....any sim I click on gets stuck at 35%!! I can't get in!!

    [/ QUOTE ]

    Same.
    I have been noticing huge freezing lagspikes lately when I played too. Could be related?
     
  36. <blockquote><hr>

    I just got Error 202 AND Error 0. What the heck is Error 0? Sounds like a contradiction to me....like there is no error. [​IMG]

    [/ QUOTE ]

    Same here. 202 and 0
     
  37. Guest

    Guest Guest

    I was in logged out cause of lag and now I am still trying to get in keep getting error 23 and 202???????????????????????????
     
  38. This is Bull crap stuck at 35% error 23 grrrr im going to hope this could be fixed soon good luck [​IMG] I'm sure they will fix it so forget the bull crap hmm please take your time find this nasty lag bug [​IMG]
     
  39. Guest

    Guest Guest

    Ok I am in now finally only tried for the past hour lol. But I am in ???
     
  40. Guest

    Guest Guest

    I notified Pari of the login problems. I'll let you know if I hear anything new.
     
  41. Gaby

    Gaby Guest

    yea me too... for over an hour now



    [​IMG]
     
  42. Camile

    Camile Guest

    So I finally get logged in, hooray? No I think not,the lagg problem is now making the game unplayable. This is not acceptable at all. The jobs are impossible, moving from house to house times you out, and even staying in one house results in sims jumping and lurching 4 or so sim minutes at a time. I am very disappointed at this point. I understand that everyone has been working overtime to fix the exploit, but the night before that happened, the lag was also this bad. I certainly cannot believe that our developers do not know that we are lagging beyond reason, and "playing" the game at this time, is actually quite impossible.
     
  43. Guest

    Guest Guest

    OK Pari says its because many players are trying to login at the same time, give it a few minutes and try again.

    Great news that we have so many people trying to play, bummer that some cant get in.

    Good news is more upgrades coming soon!
     
  44. FAX QUEEN7

    FAX QUEEN7 Guest

    Parizad are u here ? I need comforting....FAX cant get in...but the poor as simhell Fax can....:: cries :: shudders :: lays day in fetal position:: I miss EA Land. I miss TSO. I miss playing...
     
  45. Guest

    Guest Guest

    The night that the exploit happened is when I started having 35% problems and errors. Last night of course nobody got to play, then again tonight with the same 35% problem and errors, only now its just sitting frozen at 35% and I had to ctrl/alt/del to shut it down. I finally got on one of our properties and its so laggy it makes playing impossible. So this is three days in a row of no play. Sad...
     
  46. ephemeral

    ephemeral Guest

    <blockquote><hr>

    When i logged in using the EALand Windowed Icon, The Updater is very large as though i have no video card at all, it makes my desk top flicker and lags very bad when trying to do an option, like click ok or cancel. I stuck with it and did a repair there was a small update. I do have a new graphic card and yes it is installed correctly. Once it gets past the updater and the window comes up to login, it goes back to a normal size which is for me the 800x600 screen.

    Thanks,
    Karm

    [/ QUOTE ]

    My wife is having the same effect on her machine--a laptop. She's running in 800x600 res, but instead of the login/updater dialogs coming up in their usual small form in the middle of the display, they seem to have their registration reference and show up as much larger boxes in the upper left of the display. In addition to that, the cursor flashes and has no effect when clicking on the buttons.

    The workaround is to roll the cursor over the (approximate) position of where the dialog coxes/buttons should be in the middle of the display. The Login; cancel button will light up. When the appropriate button is lit, hit the [Enter] key and the login will proceed normally (including resizing of the window to whatever resolution you have specified).

    At first, I thought it was a problem with my wife's machine--a corrupt file or something messed up in the login script, but I realize after reading this thread that it's an EA related problem. Initially, I rebuilt her shortcuts, but that did not have any effect. Why it affects her machine and not mine, I don't know because we run the same OS and I created the shortcuts identically on both machines. I realize this is stating the obvious, but the problem started with the 11.2 MB update today.
     
  47. OMG ..... this is utter crap ... i pay $30 a month to be constantly interupted in play by god damn errors ... maybe the merge was a big drama maxis never needed to do in the first place ... someone tell me exactly what is better with this game since the merges started ... ...Heaps of lag ...constant error 23..... now error 202.... error 102 .... payouts for jobs decreased ... land more expencive... fixing a damn piano cost me 4000 a week ago no vistor bonus ... now hours are being taken due to free play sims .... and now we pay $5 just to get 4900k from maxis that goes within 5 minutes on running a busy property. where does it end?
     
  48. I'm having the same problems i think with the login screen apearing up in left corner, i've tried to reinstall from the dl'd version did not help, now i'm reinstalling it from the orignal cd! OMGosh this is getting crazy they should of just left the 14 day trial and made everyone pay for tc3 and ealand. i play both and can't even play in one city!!!!

    VERY FRUSTRATED! i'll take lag just let me play my game!
     
  49. Zsazsa Zee

    Zsazsa Zee Guest

    First of all,ty Niki for contacting Pari. I am so sorry that so many people are having problems, but I am glad that I'm not the only one. I couldn't play much last night and I just got logged in today after waiting a little over 48 minutes. It is 2:30 pm Eastern time (Friday). It doesn't seem to matter what time I want in: when I click on my EA-Land icon my screen goes all black;...a big update utility window opens with a blue line moving back and forth;... the log in window also shows up but I can't click on any of the options... (login, options, or cancel)
    Eveything is frozen. ( this time for 48 minutes ).....For me too, this started to happen after the game was offline for the exploit fix.
    Unfortunately by the time I got in today, it's not really worth it to play because I have to go out.
    For all others having problems I do wish you good luck. I'm not actually happy that you are having problems,...it just feels better not to be alone in it .
    I do feel frustrated [​IMG] I can't wait over 40 minutes just to log in .