1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Macro Exspert Needed - Using Delay in a UOMacro

Discussion in 'UHall' started by Rowdydude, Jun 7, 2009.

  1. Rowdydude

    Rowdydude Guest

    I am tring to setup a macro to cast a spell and target self -- it cast the spell but never targets self I am tring to use the delay feature


    anyone know how to do this or use the delay feature


    thanks
     
  2. IanJames

    IanJames Certifiable
    Stratics Veteran Alumni

    Joined:
    May 19, 2008
    Messages:
    1,770
    Likes Received:
    103
    Cast spell, wait for target, target self
     
  3. Rowdydude

    Rowdydude Guest

    Thanks i looked and looked i guess ya gotta slow down sometimes


    thanks
     
  4. GarthGrey

    GarthGrey Crazed Zealot
    Stratics Veteran Stratics Legend GoT

    Joined:
    Mar 18, 2003
    Messages:
    3,878
    Likes Received:
    1,804
    Doh, nevermind..
     
  5. Sarsmi

    Sarsmi Grand Poobah
    Stratics Veteran

    Joined:
    Apr 25, 2001
    Messages:
    5,789
    Likes Received:
    8
    I never managed to get the delay macro to work. I would put it in the middle of the macro I was trying to do (say it was line #2 of a 3 line macro) and after I saved it I would go back and it would now be on the end of the macro. Very irritating.

    Wait for target works just fine, anyways.