1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice

Macros/Icons Disappeared After Most Recent Patch

Discussion in 'UHall' started by Taylor, Oct 23, 2009.

  1. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,036
    Likes Received:
    1,730
    All of my macros and icons have vanished following the most recent patch. Has anyone else experienced this problem?

    *sigh* This is going to take a while . . .

    *goes back to making macros in Classic Client, one drop-down menu at a time*
     
  2. Clog|Mordain

    Clog|Mordain Lore Master
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    1,137
    Likes Received:
    9
    I had a similar problem.

    My client crashed not long ago, and i lost all my macros on every single character. I had a backup of most, but when i implemented them it didnt work. Only way i could get it working was to delete and remake everything
     
  3. Snakeman

    Snakeman Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,967
    Likes Received:
    168
    MAKE sure you have not added a space after your Acct name by accident, retype in acct & pw again to be sure. This will also cause all the macros to go poof, it thinks it is another act in your UO folder so it is blank. Has happened to me before, esp when in a hurry to log in & not really paying attention