1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Major prob installing and patching need help pls.

Discussion in 'UO Resources' started by house4saleUO, Nov 6, 2009.

  1. house4saleUO

    house4saleUO Guest

    Hail all. At last patch I began having problems where it would not install the patch. No prob there I could still get into the game adnd play but was getting annoying. I tried several times deleteing the patch files from the patch folder, and restarting the game to repatch. Same problem every time. "error applying patch". So I desided to remove UO from the computer and reinstall. After doing so I now keep getting installation errors. : "Anim2.mul does not match the file in setups.cab file" and asks me if I want to Abort, Ingnore, or Cancel. So I thought maybe my 9th aniversery disc was messed up. So I downloaded the 2d version from UO.com and I get the same errors. So I thought maybe my Vid card or software was giving me probs. So I removed it and installed my older card and installed the drivers for it after removing the other vids drivers and software. Still no help. Can someone help me please. I'm having UO withdrawls. ROFL

    My system is as follows.

    Windows XP Pro.

    2.4 Gig Pentium 4

    2 gig of ram

    Nvidia Geforce 4 TI 64meg Vid card *one that is installed currently*

    DirectX 9.0c

    Hard Drives 40Gig and a 60gig. Both have alot of free space over 10gig free each. :blushing::loser:
     
  2. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Joined:
    Feb 27, 2004
    Messages:
    7,565
    Likes Received:
    314