1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Missing artwork in containers on EC

Discussion in 'UO Resources' started by euhemerus, Apr 10, 2011.

  1. euhemerus

    euhemerus Guest

    Hi, I have just returned from a long siesta, only to find that when I open a particular character, every time I open his bag or any container there is just a box with a grid and no artwork in the background.... is this a bug?
  2. anvira

    anvira Guest

    Not a bug, I have the same issue on my laptop.

    The reason has something I believe with the graphics card on the computer, and unfortunately in my case, I canno upgrade the card as it is integrated in with my system.

    If you look in the EC forum, I believe you'll find the requirements for the system to run the EC w/o issue, and this is how I discovered my laptop was not up to the task.

    Mind you, my computer is probably 5 years old, so, meh, wasn't a huge deal for me.

    I do however recomend give Pinco's UI a try, as he has put a lot of work into it, where you can work around the missing artwork in your pack.

    However, some of the artwork will just be missing, and this is something I have learned to adapt to, as I genuinly do love playing UO on the EC.

    Hope that helps!