1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Mob corpses not fully loading

Discussion in 'UO Enhanced Client Discussion' started by Scoobs, Feb 12, 2012.

  1. Scoobs

    Scoobs Guest

    Anyone having this problem? Sometimes it fully loads, but other times, only the gold or a few items load. You can right click to auto loot (using Pinco's UI) ,but the graphics don't update. You have to double click on the corpse again to fully load the corpse.

    All help appreciated.
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Hmm I have not seen this! hopefully someone else knows something!

    Maybe try turning loot sort off?
     
  3. Meat Elemental

    Meat Elemental Journeyman
    Stratics Veteran

    Joined:
    Dec 10, 2010
    Messages:
    294
    Likes Received:
    25
    It has happened to me also but only maybe 3 times.
     
  4. Carharrt

    Carharrt Guest

    I have this happen alot. I normally get a corpse with just gold on it,right click the gold and hear it go into my pack.... but the gold is still on the corpse even though I can`t click it no more. Than if I close out the corpse and re open it... gold is gone and it shows the items.

    Thinkin it happens more if I loot to fast after the mob dies,like a second after it hits the ground. Like at Miasma with my RC when lootin fast is a smart idea.

    And I think Storm is right by turning loot sort off,it does seem to lag the corpse load a lil bit.