1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice


Discussion in 'Pinco's UI' started by andyjacksons, Feb 23, 2013.

  1. andyjacksons

    andyjacksons Journeyman

    Jan 3, 2013
    Likes Received:
    has any one any idea how to solve the moongate bug some of my accounts are fine but some cant go to luna and the normal tram places send me to wrong locations if i use default ui it dosnt happen

    thanks in advance
  2. Frodo Baggins

    Frodo Baggins Journeyman
    Stratics Veteran Stratics Legend

    Jun 2, 2004
    Likes Received:
    I have the same issue with Siege - Pacific they seem to work ok but I don't rely on them as much
  3. harkejuice

    harkejuice Visitor

    Feb 25, 2013
    Likes Received:
    Has happened to me too, but don't expect the dev to do anything about it as:

    1) he ignores any bug reports on any forum that isn't his own private forum, and
    2) Isn't allowing new users to register to his private forum to post said bugs.

    see, http://stratics.com/community/threads/moongate-bug.293460/

    maybe if he was a bit more organized, something like this would be fixed quickly instead of telling someone you've got your thumbs in your ears because you didn't complain in the right place.