1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Moving Crate Bug

Discussion in 'UO Homes and Castles' started by Risso, Nov 15, 2009.

  1. Risso

    Risso Babbling Loonie
    Stratics Veteran

    May 15, 2008
    Likes Received:
    So I was redesigning my house and since I had a whole lot of junk to move out I thought it'd be best to put it all into the moving crate. Saved design, covered house in walls then exited customisation. Went through my moving crate to check everything was there and noticed my house teleporter was missing..checked and re-checked every gold box multiple times, tried changing foundation in case it had fallen under the house, checked the other teleporter tile..couldn't find it anywhere. Then I re-opened my moving crate and found it in one of the boxes I'd previously checked along with some other items I hadn't even noticed missing :/ Just a warning in case any of your items go missing, seems they don't always show up in the moving crate straight away :gee:
  2. Teeshy

    Teeshy Guest

    I think what happens is, if you have a real LOT fo stuff, not all teh gold boxes can show up at once =) I've had it happen before too - like (for example) I'll be moving all my stuff OUT of the moving crate, close it with being able to see only five gold boxes, open it again, and suddenly there's 8