1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

[Ships] My boat has a fern?

Discussion in 'UO Fishing and Treasure Hunting' started by jpullen8874, Jan 20, 2011.

  1. jpullen8874

    jpullen8874 Guest

    So this has been here for about a week now.

    It is only visible when the boat is in motion and it is actually two ferns stacked on top of each other. Anyone know what this means? Maybe I need a good boat cleaning? I have never dry docked this boat since the highseas booster came out. Could be just the age of the boat. Or totally random glitch. Anyway, I thought it was neat.
  2. R Traveler

    R Traveler Babbling Loonie
    Stratics Veteran Stratics Legend

    Jul 15, 2005
    Likes Received:
    I had ogre corpse glued to boat. Left at shore after dry dock.
  3. Raptor85

    Raptor85 Certifiable
    Stratics Veteran

    Jul 23, 2007
    Likes Received:
    Same, i dry docked at sea market after it got stuck on me and it's been there ever since. (it was from the pile of ones out at sea, evidently the new boats can "drag" some things that aren't supposed to move.
  4. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Jul 25, 2005
    Likes Received:
    I have the "No pet allowed beyond this point" sign under my ship :D
  5. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Dec 18, 2010
    Likes Received:
    I have a different glitch. When I moved my ship, a good part of the ship graphics was left behind. I moved it back, dry docked it. But the ship's graphic is still there. Will this go away? I logged in with another character and it was still there.

    Logged in a couple of hours later and the glitch had cleared up... I'm no longer seeing double. :)