1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Hello Guest! On January 27th Stratics will be brought down for an extended maintenance period. This period may take upwards of 12 hours to complete. Please check the thread in the Announcements forum for more details.
    Dismiss Notice

My Transporter tiles not working? HELP!

Discussion in 'UO Homes and Castles' started by quadspeed, Nov 23, 2009.

  1. quadspeed

    quadspeed Adventurer
    Stratics Veteran

    Joined:
    May 15, 2006
    Messages:
    54
    Likes Received:
    0
    Hi I been stuck on ground floor of my house for months! When i try to customise house it says re-deed elven storage ! etc! what counts as vanities? suppose more to the point why would my transporters just stop working? wish i had built reall stairs now! lol
     
  2. woody_cats

    woody_cats Guest

    have you tried changeing foundation. you can use same foundation just go to the custimizing tab click on change foundations pick one and app;y should fix them if the worked at one time.
     
  3. quadspeed

    quadspeed Adventurer
    Stratics Veteran

    Joined:
    May 15, 2006
    Messages:
    54
    Likes Received:
    0
    Hi Woody! Many thanx that done the trick! Hurrah i got my house back! Cheers!