1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Need Geek Help

Discussion in 'UO Siege Perilous' started by Spree, Jan 3, 2008.

  1. Spree

    Spree Babbling Loonie
    Governor Stratics Veteran Stratics Legend

    Joined:
    Mar 13, 2004
    Messages:
    2,596
    Likes Received:
    13
    Last night Sillyfoot tried to help me make workgroup so I could share my photo printer but I messed up the connection of my work computer to the web and the network printer. The 2 little TV thing now have a big yellow triangle with Expectation point on them and i cant print or conect to the net. and i never got that workgroup thing to work.
     
  2. AntiOTF

    AntiOTF Guest

    <blockquote><hr>

    The 2 little TV thing now have a big yellow triangle with Expectation point on them

    [/ QUOTE ]

    What does an expectation point look like?
     
  3. Guest

    Guest Guest

    just a guess, I bet you are running two different versions of windows, I.E. win2000 and winXP?

    I would need to know more about what you have, but I am assuming you have a router or hub or something splitting the internet connection

    double click that two tv things and make sure in the TCP/IP settings it says get IP address automatically

    thats usually the problem when you change your network stuff
     
  4. Spree

    Spree Babbling Loonie
    Governor Stratics Veteran Stratics Legend

    Joined:
    Mar 13, 2004
    Messages:
    2,596
    Likes Received:
    13
    they both running XP home it has the Ip as 0.0.0.0 and the dns sever as 192.168.0.1 but that is the network printers IP
     
  5. Sir Ha-ward

    Sir Ha-ward Guest

    Have you tried hammers? I hear that will fix alot of things with printers
     
  6. Guest

    Guest Guest

    <blockquote><hr>

    they both running XP home it has the Ip as 0.0.0.0

    [/ QUOTE ]

    0.0.0.0 means that naughtiness in Windows has occurred with the attempt to configure the adapter network settings. That is not a valid IP. Look here for help on that specific issue.

    If you are using a router attached to a cable/DSL modem, that is likely the device that is functioning as your DHCP server (what assigns compatible IP addresses automatically on your network). If you are using DHCP, you need to make sure that the network adapters on each machine are configured to use DHCP, then just shut off both computers, reboot the router, and then turn on the computers, and that should take care of it.

    If you are manually assigning IPs to each adapter, you must make sure that all the settings are correct and that the computers are on the same network as each other and the router or they can't talk to each other or the router, period.

    To make a workgroup, you simply give them the exact same workgroup name in the Properties section of My Computer (Computer Name tab, click "Change" button). You have to reboot the computer after making a change there.

    -Skylark
     
  7. Spree

    Spree Babbling Loonie
    Governor Stratics Veteran Stratics Legend

    Joined:
    Mar 13, 2004
    Messages:
    2,596
    Likes Received:
    13
    This is what is messed up I thinK i dont see Network adapters


    Method 2: Verify That Your Network Card Is Installed Correctly
    Verify that your network card is installed correctly. To do so, follow these steps:1. Right-click My Computer, click Manage, and then click Device Manager under Computer Management.
    2. Expand Network Adapters, and then verify that your network adapter is listed.

    If your network adapter is not listed, use the following methods in the order they are presented:a. Update or reinstall the driver.
    b. Move the adapter to another available slot, and then reinstall it.
    c. Replace your network adapter.
     
  8. Guest

    Guest Guest

    <blockquote><hr>

    This is what is messed up I thinK i dont see Network adapters

    [/ QUOTE ]

    Heh, yes that will do it every time. [​IMG]

    -Skylark
     
  9. pikon198

    pikon198 Guest

    glad my pirate knowledge of cam-poot-Arrrs could help!