1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Need help with full screen/taskbar not showing >>>

Discussion in 'UO Resources' started by Goldberg-Chessy, Feb 21, 2013.

  1. Goldberg-Chessy

    Goldberg-Chessy Crazed Zealot
    Stratics Veteran Stratics Legend

    Dec 27, 2004
    Likes Received:
    I just bought a new windows 8 machine and after installing classic client I can no longer get my game screen to stack right on monitor.

    I cant seem to get my old screen set-up.

    I have always been able to run UO with it filling approx 3/4 of my screen (just a nice little black border on bottom and right side for icons) and still have my windows taskbar at bottom and UOA info at top. All I ever needed to do was flip the screen using alt/enter and then I could hit maximize or minimize to fill even a tiny bit more.

    But after installing on my new machine I can get kinda the same fill but no taskbar at bottom or uoa at top.

    I have tried a bunch of different UO Display options with no luck.

    I currently have my monitor set at 1920x1080 (recommended)
    and my game display options at 1024x768 full screen and 800x600 game play. I think this is how I had them in past but not positive.
    I have been trying various combos of the top 4 boxes in the uo display(use GDI,use full screen, etc..)with no luck.

    This is driving me nuts so I would greatly appreciate any advice
  2. Orgional Farimir

    Orgional Farimir Lore Keeper
    Stratics Veteran

    Sep 19, 2009
    Likes Received:
    I was just coming here to post a very simular question. I just upgraded from XP to Windows 7 and when I play on "non" full screen the play area only takes up about 1/3 of my screen and the black area takes up about 2/3. It use to be the other way. I have tried both settings 800X600 and 640X480. Obviously the 800X600 makes the game play a little bit bigger, but not big enough.

    Anyone know how to fix this? With the game play area being this small it is really unplayable for me.