1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Need help with Install/Patching

Discussion in 'UO Resources' started by revinance, Sep 20, 2010.

  1. revinance

    revinance Guest

    Okay so here's the scoop guys.

    Its been about two days of installing, patching, uninstalling, re installing, patching. Dont know what I'm doing wrong here.

    So it seems the install goes through fine and whatnot, I'm installing from an AOS CD. While patching (I am running Vista and patching through administrator) it patches all the way up to 7-0-6-2.rtp. I guess 7.6? Anyways, at that point once it tries to apply the patch it says "UO PATCH APPLICATION MFC has stopped working". So I figure whatever, I should still be able to play the client with a non up to date patch. WRONG. I always get some kind of error, either "Error communicating with origin" blah blah blah. I've ran the trace program and it says my connections to both the patch server and login server are excellent. I've tried running the patch, the client, everything in compatibility mode. I cant get it to work. Suggestions?
  2. Wenchkin

    Wenchkin Babbling Loonie
    Stratics Veteran Alumni

    May 16, 2008
    Likes Received:
    Try downloading the current installer from UO.com here. That'll save you a fair bit of patching and it might work a bit better.

    If you still get errors, take a look at the patching error thread just below this one.