1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

need some tech help please

Discussion in 'UO Resources' started by IdoBods, Nov 8, 2009.

  1. IdoBods

    IdoBods Guest

    have got an email bug ( i guess thats what u call it) that is sending out random emails with links to sites to everyone on my contact list.
    thought i found it with the new windows essential security (or something like that).
    avast, and avg have failed to find it.
    after clearing it with the windows security ... i got a message from someone that htey are still getting the emails that i never sent...
    anyone help please?
    what other options i have to find and rid of this virus?
    hope this makes sense ....
    thanks for your time and help
     
  2. UOKaiser

    UOKaiser Guest

    Using outlook? Do another check http://housecall.trendmicro.com/ then change your password on email account. See if that stops it.
     
  3. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Definitely sounds like a virus.

    Try the trend micro online scanner mentioned by Kaiser. It's one of the best.

    Another good one is http://www.kaspersky.com/virusscanner.



    Avast and AVG are well...to put it nicely, I won't recommend my friends or family to use them.
     
  4. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Joined:
    Feb 27, 2004
    Messages:
    7,565
    Likes Received:
    314
    It's also possible that you are no longer infected. It's easy to fake the sender on an email. Somebody in your list could have been infected from you, and it just picked your address as the one to say the new ones are from, despite it being from the 2nd person.

    Download MBAM, update it, then do a full scan with it. It's more reliable than the online scanners in my experience. You can uninstall it after, it doesn't hook into a bunch of things to make itself a pain to remove.
     
  5. Lefty

    Lefty Lore Keeper
    Stratics Veteran

    Joined:
    May 17, 2008
    Messages:
    894
    Likes Received:
    67
    First place I would look is start/administrative/services - It could be using windows smtp server, just look at something that doesn't belong.

    You might want to make sure in internet options you are not using a proxy server.
     
  6. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Joined:
    Feb 27, 2004
    Messages:
    7,565
    Likes Received:
    314
    The problem with advice like "look at something that doesn't belong" is that to the untrained eye, very little of it logically belongs.
     
  7. Skylark SP

    Skylark SP Available Storage: 0
    Stratics Veteran

    Joined:
    Jun 27, 2004
    Messages:
    10,746
    Likes Received:
    8
    Idobods,

    1. Disconnect your computer from the network, and reboot it.
    2. Log in, but do not open any programs
    3. Press Ctrl+Alt+Del and choose Task Manager.
    4. Click on Processes tab
    5. Write down everything in the list
    6. Next, reconnect your computer to the network
    7. Reboot the computer and repeat steps 2 - 5
    Post the 2 lists of processes for us here, labeled "network disconnected" and "network connected"

    We can go deeper into it after that.

    -Skylark
     
  8. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Joined:
    Feb 27, 2004
    Messages:
    7,565
    Likes Received:
    314
    An MBAM scan would be more useful than us ignoring c:\Windows\virus\svchost.exe because of its filename, but I don't think he's paying much attention to this thread any more.
     
  9. IdoBods

    IdoBods Guest

    sorry guys, i was unable to get back here to respond due to RL stuff. it seems i finally got the it fixed. so far no one on my email list has received any of those emails for 2 days now. if i have any further problems i will do the suggestion of copy and pasting to you as someone posted above.
    thanks for all your help and suggestions!