1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

New bug, glitch???

Discussion in 'UHall' started by SDA1A, Aug 30, 2015.

  1. SDA1A

    SDA1A Journeyman
    Stratics Veteran

    Jul 27, 2009
    Likes Received:
    I had acquired 3 chest from Putrifier, so I secured onto floor until I could open. I unlock them and cast kinesis onto them. Mind you each chest had weights' showing. I then open them only to see empty 0-0 weight. I said, just my luck, which it is ..I replaced into bag and highlight the chest only to see the original weight again. So I decided to unlock and kenisis while in bag, wouildn't you know it, items were inside.
    Is this a known issue that I just never experienced before or just another problem to add to the already huge list that happens after each patch/publish?

    My bad this is CC.
    #1 SDA1A, Aug 30, 2015
    Last edited: Aug 30, 2015
  2. Barok

    Barok Grand Inquisitor
    Stratics Veteran Stratics Legend

    Aug 27, 2004
    Likes Received:
    EC or CC?

    I'm using EC and mentioned this new bug in the Pub 90 thread. After opening a certain number of containers/corpses new ones don't show their contents. Sometimes you can close and open them and then see their contents. Other times you have to close the client and restart. Only to have it crap out again after X number of containers/corpses. (quantity X is undetermined at the moment.)