1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

new client macros

Discussion in 'UO Stygian Abyss' started by eaglesflight, Sep 16, 2009.

  1. eaglesflight

    eaglesflight Guest

    i have a few macros that i have made successfully with my tamer such as heal self and cure self. Also i use invis on myself with my tamer. I cannot get these same macros to work with my necro/mage. I set it up as spell..delay..target cursor saved. when i cast it i just get the spell and a cursor waiting for me to click. So i tried it with various delay times, without delay , and also on target cursor self. each one left me unsatisfied, with the spell being cast and a cursor waiting for a click.

    also i cannot for the life of me figure out how to scroll through the enemies without having to drag their life bars out and manually clicking them. could someone help.

    please forgive my ignorance. i am a returning player, and havent played since lbr. must say though i love the direction the game is going and thank god for the inventory upgrade, its about time!!!!!
  2. Radix

    Radix Guest

    if you play with enhanced client, go to main menu\key bindings and search for next enemy-nearest enemy-last enemy-etc... bind the keys as you want, maybe you have to uncheck legacy options like targetting,
    also you can use the mouse wheel to do this, and zoom in-out with keys, easy.
  3. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Oct 12, 2005
    Likes Received:
    This is what I do. I have all the legacy options Unchecked.
    I use my mouse wheel to scroll through the "next enemy" & "last enemy", wheel up & wheel down respectively. I then use the keyboard to zoom instead.

    I set a macro for invisibility for example like this. New macro > drag the spell icon from your book into the macro box. Rightclick on that spell icon and select target > self. Hit ok, then bind it to a key like "I". I'm done. No need to put it in your hotbar.