1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

General No context menu on salvage bag

Discussion in 'Fixed List' started by Trajan13, Aug 13, 2012.

  1. Trajan13

    Trajan13 Guest

    For some strange reason, there is no context menu on a salvage bag I purchased. I can get a menu to appear if I drop the bag on the ground but the options are grayed out. I've seen this issue before on these forums and they suggested regenerate the character profile (whatever that means) using EC profile manager and it didn't work. I've searched through these forums and have had no luck working this out. Any suggestions from any of you wonderful people out there? Thanks!

    T
     
  2. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,464
    Likes Received:
    587
    you need to have a hammer or tongs on you for smith salvage, scissors on tailor salvage, and all must be in the top level of your pack (not in containers)
     
  3. Trajan13

    Trajan13 Guest

    I have a smith's hammer in my backpack, top lvl...

    T
     
  4. Misk

    Misk UO QA Lead
    VIP

    Joined:
    Jul 2, 2012
    Messages:
    351
    Likes Received:
    105
    Please note that when using the EC context menus are accessed with a right click for items that are inside of containers (secure chests, banks, backpacks, etc.) whereas it requires a left click for items that are on the ground.

    Let me know if this helps or if the salvage bag is still causing woes.
     
  5. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    this seems to be working correctly so I am marking it as fixed if the problem is still there please message me and i will move it back!