1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Nothing grew?

Discussion in 'UO Botany and Nutrition' started by Gallica, Nov 19, 2009.

  1. Gallica

    Gallica Guest

    Hi I'm on Oceania, I went to water my plants this morning.....and nothing has grown overnight. My friend also has a heap of plants in and none of his grew either.

    I have been happily cyber gardening for 9 months and this has never happened before. Has anyone had a similar experience?
     
  2. Lady_Dark

    Lady_Dark Guest

    It does occasionally happen with patches, server maintinace, daylightsaving time, ect. I had the same thing happen, and I am on Pacific. Sometimes plants locked down in your house won't grow, but the ones in you pet, or bank will, or vise versa, or they all just don't grow a day. Nothing to freek out about, unless its more than a day, then freek, cause that has never happened to my knowing.

    Lady Dark
     
  3. Gallica

    Gallica Guest

    Thanks for your reply Lady Dark....hopefully all will be well tomorrow....fingers x'd.
     
  4. Kelline

    Kelline Seasoned Veteran
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    358
    Likes Received:
    0
    it might also be that it hasnt been a full 24 hours since they were planted... Ive had that, where they didnt appear to grow, but later that night they did.


    I grow in my backpack thou... I dont log in everyday so too risky to have em locked down for me
     
  5. Gallica

    Gallica Guest

    Thanks for your help fellow gardeners, the plants grew normally last night...all is well...whew.

    They were at day 8 in their cycle so I'm sure it wasn't the 24hr rule, but thanks for taking the time to answer me.