1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Noticed a minor bug

Discussion in 'UHall' started by Blood Ghoul, Feb 22, 2015.

  1. Blood Ghoul

    Joined:
    Oct 14, 2011
    Messages:
    679
    Likes Received:
    290
    In my house I always had two crystal portals and two corrupt crystal portals. One of each on my main crafting floor and one of each on the front steps. But for some reason I could only get the corrupt one on the steps to work and the regular one in the crafting area to work. Today I decided to patch and log into classic to check something out and I noticed I could only see the two working portals. The others were invisible and would not even "highlight" when I moused over where they are supposed to be. Logged back into EC and removed the two on the steps and now both in the crafting room works. Maybe a house can only support one of each?

    On another side note in CC my power scroll book showed up as "UNUSED."

    Blood Ghoul
     
  2. Kayhynn

    Kayhynn Certifiable
    Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    May 12, 2002
    Messages:
    1,531
    Likes Received:
    541
    I noticed that if I raised the crystal portals off the ground by one or two raises, they were unusable.
     
  3. Blood Ghoul

    Joined:
    Oct 14, 2011
    Messages:
    679
    Likes Received:
    290
    Hmmm. That may be the answer to my issue then. I will see.
     
    Kayhynn likes this.