1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Object Handles?

Discussion in 'UO Enhanced Client Discussion' started by Lady Laurel, Jan 15, 2010.

  1. Lady Laurel

    Lady Laurel Seasoned Veteran
    Stratics Veteran Alumni LOST

    Joined:
    Dec 19, 2009
    Messages:
    483
    Likes Received:
    97
    Am I missing something or is there no way to bring up object handles using the EC?
     
  2. Fink

    Fink Guest

    It's hardwired to LeftCtrl+LeftShift.

    For some reason they didn't think it warranted custom keystrokes, so it's fixed to those keys.

    You can change which handles display in your settings, or use a mod with a handles toggle, or use Command macros as listed in the top of the forum.
     
  3. Lady Laurel

    Lady Laurel Seasoned Veteran
    Stratics Veteran Alumni LOST

    Joined:
    Dec 19, 2009
    Messages:
    483
    Likes Received:
    97
    Hmm, this doesnt work for me :( I will have to look in the options and see what is set to show.

    Thank you for the information
     
  4. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,556
    Likes Received:
    113
    Yeah, it doesn't work for me either. I was looking for an option to set it to a certain key. Now I know why I couldn't find that either.
     
  5. I tried with several keymapping programs to change it so I could use the right shift+control buttons and nothing works to change it, for me it would be easier to use the right side of the keyboard.
     
  6. Fink

    Fink Guest

    That would be best for me too. I mouse with my left hand, and use keys with the right. The bulk of my time-critical hotkeys are centred around the numpad side of the keyboard, and to cross over is very awkward.

    For those having issues with the keys, try holding down the ctrl then press shift. Sometimes it doesn't work if you do it in the reverse order or together. Other than that, we can only lobby the devs to do something about the fixed keybinding. :(