1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

obscene lag in the last few weeks

Discussion in 'UO Resources' started by Elric_Soban, Apr 26, 2011.

  1. Elric_Soban

    Elric_Soban Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Dec 7, 2004
    Messages:
    2,258
    Likes Received:
    14
    ive been lagging like hell in UO (and only UO) for the last 2 or 3 weeks. run, stop. run, stop. lag. cable. nothings changed at my end. GreatLakes specifically.

    anyone else seeing this?
     
  2. RawHeadRex

    RawHeadRex Slightly Crazed
    Stratics Veteran

    Joined:
    Jan 6, 2010
    Messages:
    1,324
    Likes Received:
    12
    any processes in task manager taking up sick amounts of cpu cycles ? doubtful but still wanna check on this.
     
  3. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,841
    Likes Received:
    274
    there are 3 general types of lag potentially connected to uo

    - connection lag (server side (connection/hardware issues), isp or isp's backbone)
    - cpu (something takes up a massive amount of cpu causing uo not to get the amount it requires to run smoohtly - uo itself may also cause it to take a massive amount of cpu in rare cases of bad configurations)
    - harddrive lag (uo is not able to read from harddrive fast enough, typicly due to another application using it, or that the harddrive is coming to its end of its life cycle)

    so to try and elimite them one by one, please follow the steps explained on This page to eliminate any connection problems.

    next up is eliminating the cpu hogging, this is done by hitting CTRL + ALT + DELETE in windows and selecting "Taskmanager" under performance you have an indicator of your total cpu usage, if it is near max you can see which processes use an obscene amount of cpu on the processing tab in same window.

    harddrive usage is a bit more tricky to spot if you are running winxp, but vista and 7 got a resource monitor in the admin section of control panel that show details information of it.

    might also want to check your memory is not faulty and fully functioning (also in taskmanager).

    and get some protection software asap if you do not have any, (presuming you have)
     
  4. Capn Kranky

    Capn Kranky Guest

    I've had it so bad that I could only take 1 step at a time. Tracert to LA shows ALTER.NET at 100% packet loss for 3 hops and the EA hop before the shard was 45%. That was using UOTrace, 110 pings ... and I sent it in.

    I loged myself out at the Luna moongate - I could not move any further.
     
  5. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,841
    Likes Received:
    274
    did you try unplugging the power from your router waiting 15 secs then plugging power back in?

    will take a wee while for it to refind the connection, but this method can solve all kinds of connection trouble.

    also might try typing in the following in a command promt, if above does not work.

    Code:
    ipconfig /flushdns
    note: 100% packet loss is not neseserelly bad, could be simply the hop does not allow to be pinged. causing every attempt to fail, be worried if some packages succeed and others dont.