1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Oceania Server Lag

Discussion in 'UHall' started by Venus_AUPK, Aug 7, 2009.

  1. Venus_AUPK

    Venus_AUPK Guest

    After speaking to people on oceania alot of people are getting random lag with ping going from as low as 10 up to well over 200 there is a thread on our shard forum with a few tracert results and it seems were all getting lag from the same EA owned hops

    Just posting here hoping some one from EA read this and can do somthing
    as the EA Tech Support hotline couldnt have been less helpful
     
  2. Sneaky Que

    Sneaky Que Babbling Loonie
    Stratics Veteran

    Joined:
    Sep 14, 2006
    Messages:
    2,009
    Likes Received:
    41
    I am also getting lag from Oce server, which makes being on wireless even worse!! The ~100 lag that is there from the start is normal for the wireless, but when it gets to the EA owned hops it really spikes...



    Tracing route to central-oz1.owo.com [159.153.189.8]

    over a maximum of 30 hops:



    1 <1 ms <1 ms <1 ms e.home [192.168.1.1]

    2 158 ms 179 ms 139 ms 172.22.122.162

    3 142 ms 139 ms 149 ms mas1-ge4-0.gw.optusnet.com.au [58.145.152.165]

    4 149 ms 139 ms 139 ms mas4-unk8-1.gw.optusnet.com.au [211.29.129.34]

    5 176 ms 179 ms 139 ms xe-3-1-0.sd12.optus.net.au [119.225.4.1]

    6 153 ms 159 ms 139 ms 61.88.241.254

    7 * * * Request timed out.

    8 284 ms 149 ms 139 ms gi12-0-0.sn1.optus.net.au [61.88.242.19]

    9 142 ms 139 ms 179 ms SPRINT.sn1.optus.net.au [202.139.18.38]

    10 198 ms * * 203.222.35.102

    11 177 ms 189 ms 149 ms 159.153.188.11

    12 830 ms 519 ms 239 ms 159.153.189.8


    Trace complete.



    Tracing route to central-oz1.owo.com [159.153.189.8]

    over a maximum of 30 hops:



    1 <1 ms <1 ms <1 ms e.home [192.168.1.1]

    2 253 ms 290 ms 279 ms 172.22.122.162

    3 397 ms 199 ms 159 ms mas1-ge4-0.gw.optusnet.com.au [58.145.152.165]

    4 142 ms 139 ms 169 ms mas4-unk8-1.gw.optusnet.com.au [211.29.129.34]

    5 146 ms 159 ms 140 ms xe-3-1-0.sd12.optus.net.au [119.225.4.1]

    6 152 ms 139 ms 139 ms 61.88.241.254

    7 * * * Request timed out.

    8 373 ms 449 ms 319 ms gi12-0-0.sn1.optus.net.au [61.88.242.19]

    9 344 ms 219 ms 420 ms SPRINT.sn1.optus.net.au [202.139.18.38]

    10 566 ms * 152 ms 203.222.35.102

    11 221 ms 310 ms 159 ms 159.153.188.11

    12 321 ms 398 ms 349 ms 159.153.189.8


    Trace complete.
     
  3. Venus_AUPK

    Venus_AUPK Guest

    Bump just to keep this on the front page hopefully untill an EA rep reads it
     
  4. Sneaky Que

    Sneaky Que Babbling Loonie
    Stratics Veteran

    Joined:
    Sep 14, 2006
    Messages:
    2,009
    Likes Received:
    41
    Bump x2

    We are still having lag issues on Ocey, it seems to be effecting a lot of the shard.

    This thread: http://vboards.stratics.com/showthread.php?t=151051 has more traces from other people and in most of them the EA IPs in Sydney seem to be the problem.

    Devs I know your busy with beta, but could you please get on to EA Australia and tell them to check their hardware? One of my guildies tried calling them directly and the response was something like "that game is like 15 years old, of course its going to lag..." :wall:
     
  5. Clog|Mordain

    Clog|Mordain Lore Master
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    1,135
    Likes Received:
    9
  6. shauno

    shauno Guest

    Bump........PS CD on use of hit poison special please!!!